EA signal issues (1 Viewer)

dishstaller

Thread Starter
SatelliteGuys Family
Lifetime Supporter
Oct 1, 2003
53
10
Hi guys. Haven't posted in quite a while. I'm in the panhandle of FL and yesterday I tried aiming at the EA, using Super Buddy meter, and the signal was very low....way too low, like single digits on the 72 and low 30s for 61. After replacing every component I called Dish and they said they were having "issues" with EA. Today I checked again and the signal was still very low and had a few customers call complaining about outages. I posted on Claude's forum and nobody replied which has me wondering why nobody else was having issues.
BTW, I had a used WA dish on my van and hooked it up to my meter and all was well....good signal, all numbers normal.
Anyone else having issues?

Andy
 

Joe891

SatelliteGuys Pro
Nov 9, 2015
427
154
Maryland
Hi guys. Haven't posted in quite a while. I'm in the panhandle of FL and yesterday I tried aiming at the EA, using Super Buddy meter, and the signal was very low....way too low, like single digits on the 72 and low 30s for 61. After replacing every component I called Dish and they said they were having "issues" with EA. Today I checked again and the signal was still very low and had a few customers call complaining about outages. I posted on Claude's forum and nobody replied which has me wondering why nobody else was having issues.
BTW, I had a used WA dish on my van and hooked it up to my meter and all was well....good signal, all numbers normal.
Anyone else having issues?

Andy
I'm in Maryland on ea and I am getting mid 50's on 72 and 60's on 61.5 which is what I normally get. I haven't had any issue lately
 

HobbyTalk

SatelliteGuys Pro
Sep 4, 2007
433
205
SW Florida
Hi guys. Haven't posted in quite a while. I'm in the panhandle of FL and yesterday I tried aiming at the EA, using Super Buddy meter, and the signal was very low....way too low, like single digits on the 72 and low 30s for 61. After replacing every component I called Dish and they said they were having "issues" with EA. Today I checked again and the signal was still very low and had a few customers call complaining about outages. I posted on Claude's forum and nobody replied which has me wondering why nobody else was having issues.
BTW, I had a used WA dish on my van and hooked it up to my meter and all was well....good signal, all numbers normal.
Anyone else having issues?

Andy

I'm in Fort Myers. 50 on 61 and 65 on 72
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top