Getting 019 Smart Card Not Inserted all of a sudden (1 Viewer)

zevs

Thread Starter
Active SatelliteGuys Member
Jun 12, 2007
19
2
My trusty old VIP 622 is giving me Smart Card Not Inserted all of a sudden. It tells me to remove it and reinsert it which just makes it reboot and go back to the same thing.

Searching around for tips, I've unplugged it for several hours to let it cool and cleaned the card with an eraser, but it goes back to the same message. The other threads never really say their outcomes either.

Called Dish and the CSR just wanted to send me a new receiver. When asked about saving my recordings she told me I could plug in a drive and copy them right off the uncooperative receiver. Yeah...thanks...

Any suggestions on how to squeeze enough life out of it to copy my recordings off?

Thanks!
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,291
1,955
Lubbock, Texas
If it won't boot, you can't copy to an EHD, but you might be able to temporarily swap the hard drives or at least connect the old drive to the SATA and power cables in the new receiver.

You might be able to copy files to an EHD in this way.

It voids your warranty, but the 622 is so old it is out of warranty anyway.
 
  • Like
Reactions: TheKrell and Tampa8

zevs

Thread Starter
Active SatelliteGuys Member
Jun 12, 2007
19
2
Get a business card and wedge it on top of your smart card. Sometimes that helps

Holy cow, that worked! It gets farther now, boots up but can't find the signal.

After a couple minutes it reboots again, but at least it's long enough for me to take an inventory of what's recorded on there.

I'm wondering now if it's overheating. I looked under the hood and the fan only briefly runs when it first boots up and then does not come on again until the reboot.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top