error 002 issues with signal

Koilvr

Koilvr

Thread Starter
SatelliteGuys Pro
Oct 5, 2008
838
0
In a house
Has anyone had this issueI cancelled my Dhpp about 2 months ago after I had it for 2 yrs. I have noticed this happening more and more.

If I am watching something I get the error 002 pop up when I move my channel up or down it comes back on and asks me that I need to go to live mode to change the channel I say NO and it goes right back to where it left off like nothing happened. it is getting worse and worse now the screen is black but I can hear words.


I have software L618


PLEASE HELP!!!
 
Last edited:
L

Laddyboy

SatelliteGuys Pro
Dec 12, 2006
3,149
12
Central IL/SW FL/Big Island
You can add back DHPP whenever and also drop it again whenever. Does it happen with both OTA channels and sat channels? What signal strengths are you getting on all your transponders? Are you losing signal on all satellites or just one satellite? Are you in the midst of recording when this occurs? If so, are you by chance recording an OTA channel? Do your recordings also show the error message.
 
Koilvr

Koilvr

Thread Starter
SatelliteGuys Pro
Oct 5, 2008
838
0
In a house
It was when I am recording OTA, at first now it is happenin no matter where I record 61.5 119 or 110
My signal level on all is around 72 to 75 and it is mostly popin up on 61.5 or 110 with the issue. When I check the recording nothing happen it recorded everything fine like there was no issues. Ad there are times when I am warchin a recordin it will pop up it lost signl so I try to chamge the channel and it is askin me it has to go to live mode so I say no and it will go right back to the same spot in my recordin before I lost signal.

I have noticed that it gets stuck on OTA channels and this happens too.
 
L

Laddyboy

SatelliteGuys Pro
Dec 12, 2006
3,149
12
Central IL/SW FL/Big Island
There's a couple of threads on this behavior. Some receivers do this, some don't. I've had mine do it a couple times. I don't know if there's a momentary loss in the OTA signal to the tuner that's triggering the error message or what is causing it. I think they might be able to solve the problem by changing the signal threshhold that triggers the error.
 

Similar threads

D
Replies
1
Views
1K
volkodav
volkodav
R
Replies
5
Views
1K
rjl75
R
L
Replies
8
Views
26K
SimpleSimon
SimpleSimon
JayG27
Replies
3
Views
2K
No_Brains
N
Top