ESPN 140 had several blank signals during OSU Indiana game (1 Viewer)

dweber

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,097
1,181
Plain City, OH
I recorded the OSU game on ESPN 140 on my hopper with sling.
The recording started at 3:29 PM and recorded for 4 hours. At 56 minutes into the recording the picture pixelated and I then had 3 minutes of black screen. I did not see any messages that I had lost the satellite signal. There were several other times when the picture messed up. Was there a problem with the Dish uplink or do I have a problem with my HWS receiver?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,527
14,395
Rohnert Park, CA
It may well be sunspots, it is that time of year. For what it's worth, I recorded the USC-Colorado game and had black screen for a time at that same time, adjusting to PDT...
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
It may well be sunspots, it is that time of year. For what it's worth, I recorded the USC-Colorado game and had black screen for a time at that same time, adjusting to PDT...

LOL It's not sun spots. It's when the sun and the satellite align in the sky so that the sun is directly behind the satellite and temporarily over powers the signal from the satellite. But I bet you already knew that. :)
 
  • Like
Reactions: charlesrshell

dare2be

SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,657
7,520
FL
I noticed my OTA MeTV broadcast went black for a few seconds a couple of times on Sunday afternoon too. Coincidence?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,527
14,395
Rohnert Park, CA
I noticed my OTA MeTV broadcast went black for a few seconds a couple of times on Sunday afternoon too. Coincidence?
Even your OTA signal could be involved. Your local channel providing MeTV is getting that signal from a satellite....
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
One of my OTA sub channels had a slate up the other afternoon saying that they had lost sat signal due to sun outage and to standby by for a few minutes.
 

Users who are viewing this thread

Top