Ever lose all HD channels from Remote Access grid? (1 Viewer)

Register Today to see less ads! It's Free!

bgee

Thread Starter
SatelliteGuys Guru
May 19, 2009
141
21
Albany NY
Has anybody else ever had this happen? Starting today, I can't see any HD channels displayed in the Dish Remote Access grid. My 722K local grid on the TV is fine.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

bgee

Thread Starter
SatelliteGuys Guru
May 19, 2009
141
21
Albany NY
You're welcome guys ;-)

I did a chat session right before making my first post and CSR told me she was reporting the issue to engineering and confidently told me it would be quickly fixed (and I didn't believe her at the time).

Chalk one up to Dish tech staff (although they also probably broke it to begin with).
 

dreddick

SatelliteGuys Family
Oct 27, 2003
104
1
NW Ohio
Mine still shows the local HD from the wrong state...Arizona instead of Ohio...the same as it has for a year now :mad: I was hoping if they were playing around with them maybe that would be corrected after they were displaying again for you...no luck.
 

cditty

SatelliteGuys Pro
Feb 22, 2006
1,290
33
Northeast Louisiana
Remote access has never been anywhere near 100%.

Sometimes I wonder who codes for dish. Website problems, remote access problems, ehd bugs, 1.5 years to release a feature compromised 922.

I wish they just made one dvr for everybody and used the smart card to determine the available features (HD, tv2, ehd, etc).

Then, maybe they could get the code all the way right.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top