Every 8 Minutes -- "Lost Broadband Connection 1305"

TechWriter

TechWriter

Thread Starter
SatelliteGuys Pro
Nov 8, 2008
376
99
I suppose I should be happy that I have a very pedictable Joey 2.0 error, but resetting the Joey (or my Hopper) every 8 minutes is a PITA.

Unless a miracle cure occurs soon, I just call DISH tomorrow.
 
Stargazer

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,565
340
Western WV
Do you lose any internet connectivity in the home when the Joey loses connection? Try unplugging it for a minute then plugging it back in.
 
khemka

khemka

SatelliteGuys Family
Pub Member / Supporter
Feb 20, 2011
115
125
Denver
or try dis-connecting your hopper/joey from broadband/home internet and see if you still get the error
 
stardust3

stardust3

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Mar 7, 2006
8,571
6,757
.....
When this issue gets resolved I would like to know what fixed it.

My buddy is having the same issue. We have nearly identical setups. Both with h3 and 1 joey. Both connected wireless back to the router. The only difference is my joey is direct wired with cat 5 from the h3 and his is using the hub with coax.

I have not seen this issue with my system. We're thinking of wiring his joey with cat 5 also.
 
TechWriter

TechWriter

Thread Starter
SatelliteGuys Pro
Nov 8, 2008
376
99
or try dis-connecting your hopper/joey from broadband/home internet and see if you still get the error
Yep, that seems to work -- however, no Internet use then.

Unplugging/plugging in doesn't work -- tried that several times.

Next, I'll try using a direct Ethernet connection between my cable router & Hopper3.

I think what might be happening is that I exceed the max # of IP addresses that my WiFi can handle.
 
TechWriter

TechWriter

Thread Starter
SatelliteGuys Pro
Nov 8, 2008
376
99
Follow up . . .

The recent (today at 1:22 AM) U303 software upgrade appears to have fixed this issue.
 
B

burgranger

Member
Oct 20, 2004
11
0
not sure this is theright place to put this, I have the same 1305 popping up all the time when I'm watching anything recorded or paused. Hopper 3 with 5 joeys. I've removed the broadband connection completely (changed the password) thinking that would fix the problem. Still happens
 
khemka

khemka

SatelliteGuys Family
Pub Member / Supporter
Feb 20, 2011
115
125
Denver
not sure this is theright place to put this, I have the same 1305 popping up all the time when I'm watching anything recorded or paused. Hopper 3 with 5 joeys. I've removed the broadband connection completely (changed the password) thinking that would fix the problem. Still happens

Are the Moca strengths Good - you can check that in the diagnostics.
Diagnostics also has a history section - see if you are getting lots of "Moca" notifications?
 
B

burgranger

Member
Oct 20, 2004
11
0
Are the Moca strengths Good - you can check that in the diagnostics.
Diagnostics also has a history section - see if you are getting lots of "Moca" notifications?
Yes there is a ton of notifications over 600 on some joeys.
 

Similar threads

N
Replies
6
Views
20K
JSheridan
JSheridan
A
Replies
15
Views
8K
Charles Clark
C
B
Replies
6
Views
2K
HipKat
HipKat
G
Replies
10
Views
2K
RandallA
RandallA

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top