Every day I have to "re-connect" my Joey 2's bluetooth. Can this be fixed?

J

Jim Koenig

Thread Starter
SatelliteGuys Family
Mar 12, 2009
64
9
central minnesota
I have had Bluetooth on my bedroom Joey 2 for a long time. Starting a few weeks ago, it is now necessary to go to settings every night and click on the Bluetooth setting "paired--disconnected" to reconnect. It is then listed as "paired--connected" and then my Bluetooth device works. Is there a way to make it permanently connected so I don't have to reconnect every day? Thanks for any assistance.
 
E

ErikaP@DISH

Active SatelliteGuys Member
May 19, 2015
15
1
Littleton
It should stay as a recognized device in the settings on the Hopper. Is the Bluetooth option turned on for your Device?
 
J

Jim Koenig

Thread Starter
SatelliteGuys Family
Mar 12, 2009
64
9
central minnesota
It should stay as a recognized device in the settings on the Hopper. Is the Bluetooth option turned on for your Device?
Thanks Erika for addressing my question. I need to clarify a few things. First, my LG earbuds are a recognized device by my Joey 2. It is listed in the Joey 2's Bluetooth setting as a paired device but "disconnected". I got and paired the earbuds many months ago. Each night I must power off the earbuds in order to connect it to a charger and to conserve battery when not in use. For many months, whenever I turned on my earbuds it worked without having to do anything. Several weeks ago, that changed. Now, whenever I power up my earbuds, there is no sound. To make them work, I must go to the Joey 2 settings, then Bluetooth. My earbuds are listed as a paired device but they are also listed as "disconnected". I can move my cursor to that listing and press "select" on the Joey 2 remote and sound is now working on the earbuds.

This issue is not a crippling change but it is a change that is annoying. I believe it is a result of a software update. This seems to be an unintended consequence since I see no benefit to anyone. Perhaps I am the only person seeing this. Thanks.
 
S

sklunk

SatelliteGuys Family
Jan 3, 2017
76
58
PA
I have had Bluetooth on my bedroom Joey 2 for a long time. Starting a few weeks ago, it is now necessary to go to settings every night and click on the Bluetooth setting "paired--disconnected" to reconnect. It is then listed as "paired--connected" and then my Bluetooth device works. Is there a way to make it permanently connected so I don't have to reconnect every day? Thanks for any assistance.

It has been doing this for a few months. There are a few threads on here discussing it but Dish doesn't seem to be doing anything to correct it.
 

Similar threads

S
Replies
18
Views
1K
pattykay
pattykay
N
Replies
11
Views
21K
littlecloud319
littlecloud319
N
Replies
9
Views
83K
charlesrshell
charlesrshell
N
Replies
4
Views
3K
kwindrem
K
Top