For those experiencing the "Waiting for Channel Load" issue

  • Thread starter dserianni
  • Start date
  • Replies 0
  • Views 2K
D

dserianni

Thread Starter
SatelliteGuys Pro
Mar 5, 2005
364
0
Hi,

This error seems to be isolated to just some users..... We are unable to reproduce it here in the lab and even on our home computers....

We can use your help....

If you could please run a debug for us we would appreciate it.

1) Start - Run - (Type in) CMD (press enter)
2) In the dos box type: cd\ (Press enter)
3) Then type: cd program files\timetrax recast (press enter)
4) Type: timetrax.exe /xmonline /debug (press enter)

(Hardware Radio users please omit the /xmonline command)

TimeTrax will create a .txt files in your C:\ directory.

Please e-mail it to: bugreports@timetraxtech.com


If you could also give us a description of your computer in the e-mail our developers are interested in seeing if there are any common points.

- Make of computer
- Processor
- Ram
- Hard Drive make
- Free Space
- Video Card
- Sound Card
- Internet Type
- Internet Speed
- LAN card

etc....

If you can think of anything else you wish to mention please do so.

We are trying to get a new release out but until this issue is resolved we are hesitant.

Your help is greatly appreciated!

Thanks

Derek
 

Similar threads

D
Replies
0
Views
1K
dserianni
D
M
Replies
14
Views
2K
drzman
D
C
Replies
22
Views
3K
Madden
M
C
Replies
17
Views
3K
esrosen
esrosen
R
Replies
1
Views
1K
TestingTheTester
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top