Genie "stuttering" issue (1 Viewer)

Status
Please reply by conversation.

harrisburgpatv

Thread Starter
SatelliteGuys Family
Dec 30, 2013
88
9
Mechanicsburg, PA
It's happened now with a few shows I've recorded, where the recording will pixelate and almost get "stuck" - that's the best way I can describe it. Sometimes it fixes itself on its own after about 10 seconds and sometimes I have to try and fast forward as well, which works after a few tries. Has anyone else seen this?

I have an HR34/700....
 

zim2dive

SatelliteGuys Pro
Mar 8, 2006
669
20
Cary, NC
It's happened now with a few shows I've recorded, where the recording will pixelate and almost get "stuck" - that's the best way I can describe it. Sometimes it fixes itself on its own after about 10 seconds and sometimes I have to try and fast forward as well, which works after a few tries. Has anyone else seen this?

I have an HR34/700....

There have been issues with HR34 playback in the past which were software/firmware related... I say that b/c there were multiple reports of it, and it seems to have cleared up (at least for me). For me, I had to do a reset to get it to clear up (for a day or two, then it would come back)... and then after a few weeks, (and probably a software update) it went away.

always possible that there is a HW issue as well with your HR34.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top