Google Assistant - Pair to Receiver

F

FatCorey

Thread Starter
Member
Aug 14, 2019
7
7
Bon Aqua, TN
Hey guys. I am having difficulty linking my Google account to my HWS. I get as far as finding the Hopper on my phone, but after I press next the message "Something went wrong, there may be a problem." A code comes up on the TV but nothing else happens on the phone. I have tried using another mobile device and resetting the Hopper. I am an avid Google/Google home user with many devices around the house but I am at a lose here. Any suggestions on how to get this working?

Thank you!!
Corey
 
DISH Support

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
718
728
Hey, Corey! We'd love to check some things with you to help get this working. Is your Hopper on the same Network as the mobile device you're using, or are you using your data? They would have to be on the same network initially to link.
 
  • Like
Reactions: charlesrshell
F

FatCorey

Thread Starter
Member
Aug 14, 2019
7
7
Bon Aqua, TN
Hey, Corey! We'd love to check some things with you to help get this working. Is your Hopper on the same Network as the mobile device you're using, or are you using your data? They would have to be on the same network initially to link.

Yes, they are on the same Wifi network. The phone is able to find the hopper.
 
DISH Support

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
718
728
Thanks for that information! Have you tried deleting the Google Assistant App, and then re-downloading it to make sure it's updated?

- Jessica M.
 
  • Like
Reactions: charlesrshell
Tampa8

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,096
7,674
Tampa/Eastern Ct
If location is off on your phone try turn it on first and then till the process is finished.
 
F

FatCorey

Thread Starter
Member
Aug 14, 2019
7
7
Bon Aqua, TN
If location is off on your phone try turn it on first and then till the process is finished.

Thank you for the suggestion. My location is usually left on but can sometimes be slow to pinpoint my exact location. Maybe I will try to open maps first and be sure there is a GPS lock before I try to pair to the Hopper.
 
  • Like
Reactions: HipKat and Tampa8
F

FatCorey

Thread Starter
Member
Aug 14, 2019
7
7
Bon Aqua, TN
Thank you for the suggestion. My location is usually left on but can sometimes be slow to pinpoint my exact location. Maybe I will try to open maps first and be sure there is a GPS lock before I try to pair to the Hopper.

Still no dice with setting this up. Is anyone else having issue? I am wondering if it could be my slow internet connection?? I am on Hughesnet Gen5. I get decent up/down speeds but the latency is horrible.
 
DISH Support

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
718
728
Still no dice with setting this up. Is anyone else having issue? I am wondering if it could be my slow internet connection?? I am on Hughesnet Gen5. I get decent up/down speeds but the latency is horrible.

Hi, Corey! The app should take you to the page with the matching code to your TV screen. However, since this is not happening, and you are getting an error message, we can report this to our Engineering Team to take a further look into this for you. Our chat team will be able to access your account, gather a few more details, then report this to our Team. You are able to use this link to reach out to our chat team: Direct Chat Thanks for bringing this to our attention!
 
  • Like
Reactions: charlesrshell

Similar threads

blackjackmark
Replies
222
Views
23K
SandFarmer
SandFarmer
Scott Greczkowski
Replies
46
Views
4K
vicw
R
Replies
11
Views
3K
BlurRidgePro
B
ejwhite
Replies
104
Views
12K
JSheridan
JSheridan
Top