H10-250 and Lingo (VoIP) (1 Viewer)

Status
Please reply by conversation.

Ryu

Thread Starter
Active SatelliteGuys Member
Feb 19, 2006
22
0
grrr... So I get my new HD-DVR and it won't activate. It can't seem to make a solid connection.

I have tried a ,#034 and a ,#096 prefix with no luck.

Anyone run a 250 on a VoIP line?
 

JAG72

SatelliteGuys Master
Feb 16, 2006
8,524
57
Earth
I have my HR10-250 seutp with AT&T VOIP and have had no problems. I only had to tell the receiver not to detect a dial tone before dialing.
 

Ryu

Thread Starter
Active SatelliteGuys Member
Feb 19, 2006
22
0
yeah, i tried that as well.

I'm going to try an external modem, anyone have any luck with that?
 

boston area dtv

SatelliteGuys Pro
Dec 18, 2005
891
0
Boston
I had problems initially connecting to set up the DVR. I called a CSR and they had me type in all sorts of special codes. I do not remember what they were. They had me try 5 times to connect while I was on the phone with the tech. On the fifth time it connected.
 

Ramy

The Star Wars Collector Podcast
Supporting Founder
Jan 27, 2004
30,896
510
Here
With Lingo you must take it to someone elses house to do inital setup or us a null modem cable hooked to a PC from you Serial port on the back of the Tivo. Do a search on the TivoCommunity for a complete set of instructions on how to do it.
 

vurbano

On Double Secret Probation
Supporting Founder
Apr 1, 2004
23,813
104
Newport News, VA
Ryu said:
yeah, i tried that as well.

I'm going to try an external modem, anyone have any luck with that?
Yes, That works with Vonage and Callvantage. Weaknees sells it with the cable.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top