H2k S431 Joey S366

oldengineer

Thread Starter
SatelliteGuys Master
Lifetime Supporter
May 14, 2011
5,684
1,957
Lower Macungie Township, PA
Arrived unannounced on one Hopper this AM. I didn't even notice it until I saw the HWS announcement. It certainly didn't fix the slow response problem, especially at startup.
 

cosmo_kramer

Master of my Domain
Pub Member / Supporter
Oct 13, 2005
23,242
19,855
41.605N, -72.879W
When you get a chance, I'd be interested to hear if this issue has been resolved:

the issue with getting an empty PTAT folder when accessing it after watching a recorded event in My Recordings. You have to exit out and do it again for anything to show up.
 

oldengineer

Thread Starter
SatelliteGuys Master
Lifetime Supporter
May 14, 2011
5,684
1,957
Lower Macungie Township, PA
When you get a chance, I'd be interested to hear if this issue has been resolved:

the issue with getting an empty PTAT folder when accessing it after watching a recorded event in My Recordings. You have to exit out and do it again for anything to show up.

I'll try it tomorrow and let you know.

One other point - I'm not sure about Joey S366. It shows on the updated Hopper but my Joeys are still linked to the Hopper with S428 and still have 363.
 

oldengineer

Thread Starter
SatelliteGuys Master
Lifetime Supporter
May 14, 2011
5,684
1,957
Lower Macungie Township, PA
When you get a chance, I'd be interested to hear if this issue has been resolved:

the issue with getting an empty PTAT folder when accessing it after watching a recorded event in My Recordings. You have to exit out and do it again for anything to show up.

I checked this AM and neither of my Hoppers do this and one still has S428. I guess this is one of the bugs that only affect some machines.
 

fuzzfacefrombboard

SatelliteGuys Pro
Pub Member / Supporter
Oct 4, 2011
413
12
Missouri
I'm hoping that it fixes all the screwy things that have been going on with timers/tuners/recordings that started with the last update.

Got it last night. Did a hard reboot before I went back to work from lunch. It doesn't appear to have fixed screwy timers/tuners/recordings. I still have plenty of things all showing recording on the same "color" tuner even if it overlaps...
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,250
16,241
Nederland , Texas
Haven't tested our's yet but supposedly the new software does fix the OTA recordings problem.

Just not the early /late preferences. I have all my ota timers set for 5 minutes early and NONE of them hit 5 minutes early. So half is fixed . Better the picture and audio quality works, than the early/late preferences I guess.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top