H2X/HR2XCE Release for the Weekend of 3.9

dfergie

Thread Starter
Proud Staff Member
Staff member
HERE TO HELP YOU!
Systems in this CE
H21 • H23 • H24 • H25
HR20 • HR21 • HR22 • HR23 • HR24

(all manufacturers)



Window of opportunity to download:
Friday, March 9, 2011 11:00PM - 2:30AM ET
Saturday, March 10, 2011 11:00PM - 2:30 AM ET



Risk Level for this Download:

Moderate

New features
  • None
Improved/Updated
  • Under the hood
Notes
  • You may lose your guide cache
  • Please allow up to 24 hrs to restore your full 14 day guide
  • Your STB may restart during idle time within the first 24-48 hours of CE download
  • Please do not report sluggishness or missing search results within the first 12 hours
  • Please send logs along with all reports, including MRV issues
  • Moderate Risk

New features
  • None

Improved/Updated
  • {CE:30:01} 0x5B3/0x45B3
    • Playlist optimization
    • Minor UI updates
    • Game Lounge
    • Trick Play
    • Stability fixes
    • Under the Hood

  • {CE:30:02} 0x05B6/0x45B6
    • Under the Hood
    • PREV key in PIG
    • Minor YouTube/Pandora updates
    • Minor Playlist updates
    • Stability fixes

  • {CE:30:04} 0x05BA/0x45BA
    • Channel banner
    • Closed Captioning
 

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
Has been stable on my hr 24-200 dvr hd receiver and my hr 34 so far :)
 

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
Am ready .. Whos in

Sent from my SPH-D710 using Tapatalk
 

andrewj0781

SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,166
24
Altoona, Pennsylvania, United States
I guess my HR24/100 is done doing CE testing. I've had the problem past three weeks. I download the CE and my screen is blown up (reminds me of the big world in Super Mario Bros. 3 expect mine is half off my tv screen) My TV says the Resolution is one thing and the receiver says it's another. Ex. my TV says I'm watch 480p but the receiver says it's 720p.

I've tried rebooting, I've unplugged the receiver and then plug it back in. I removed the HDMI cable (which fixes it until I change channels or hit any buttons) I've played with all the video setting on receiver and TV. The only thing to fix it is going back to NR.

I'm going to try it again tonight.
 

digiblur

SatelliteGuys Master
Jun 8, 2005
14,190
4
Louisiana
I guess my HR24/100 is done doing CE testing. I've had the problem past three weeks. I download the CE and my screen is blown up (reminds me of the big world in Super Mario Bros. 3 expect mine is half off my tv screen) My TV says the Resolution is one thing and the receiver says it's another. Ex. my TV says I'm watch 480p but the receiver says it's 720p.

I've tried rebooting, I've unplugged the receiver and then plug it back in. I removed the HDMI cable (which fixes it until I change channels or hit any buttons) I've played with all the video setting on receiver and TV. The only thing to fix it is going back to NR.

I'm going to try it again tonight.

My older HDTV (rear projection 1080i) does something kinda like this. It did it with a H25 and a HR24 hooked to it. The TV would say something like 720p but the receiver was set to 1080i, you could hardly read the screen it looked like it was out of sync. Kinda like if you had an old monitor that didn't support over 72hz refresh and you set it to 75hz. I just have to toggle the power on the HR24 with the remote and get it to rehandshake. I have it hooked up via HDMI, I haven't tried component to see if the problem goes away.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
66,396
5,543
NW Ohio - Buckeye Country
I just installed the CE (Friday) on my two new HR24-100's (Thanks Claude !), both d/l's went without any issues, working well, just waiting on the Pandora and Youtube.
 

rd76

SatelliteGuys Family
Jun 15, 2006
40
0
Hopefully pandora, u tube and the internet applications will return on my HR22. It's been 24 hours and still nothing. The internet connection tests fine...
 
Last edited:

rd76

SatelliteGuys Family
Jun 15, 2006
40
0
After 3 days none of the internet applications work. no pandora, utube, or applications. HR22...Going back to 59E
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts

Top