h3 switching to 540 4k, black screen with overlay ?? (1 Viewer)

JS_racer

Thread Starter
SatelliteGuys Pro
Mar 18, 2007
287
70
Twin Cities MN
Say, not sure if its just me, but if I'm watching regular stuff, then tune to 540, I get a black screen , I am able to see the overlay like if i hit select, but the video isnt showing. I recall the previous channel, get back to a picture, then go pip 4 screen, that goes 4k just fine, exit pip, then tune 540 again, everything is perfect.
is this just me ?? the overlay has me confused, being able to see that. if I had equipment issues, would I see that, vs a complete black screen, ??

path is h3, hdmi 4k splitter*, denon 3600, sony 75x950g
the splitter is a Blackbird 4K 1x2 HDMI Splitter, Blackbird 4K 1x2 HDMI Splitter, Supports HDMI 2.0, HDCP 2.2, 4K@60Hz, YCbCr 4:4:4, Featuring 4K to 1080p Downscaling - Monoprice.com I use that for branch for my office tv, and a bathroom tv also.
for testing I can bypass the blackbird splitter, but its not a huge issue, but enjoying the world series in 4k.
thanks much for your time
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,591
6,168
North Central Ohio
This reminds me of the glitch where using Alexa to try to go to Netflix ("Alexa, go to channel 302") would result in the black screen, just like you described, instead of launching the app. (I am not sure if that glitch ever got fixed, since it has been a long time since I used Alexa to control my Dish receivers.) Any other way of launching Netflix (including saying "Alexa, launch Netflix") worked fine. So, with some channels, they apparently have to be accessed a specific way for this black screen glitch to show up. In your case, it was entering 540 instead of specifying 540-1.
 
  • Like
Reactions: JS_racer

Altitudinous

SatelliteGuys Pro
Pub Member / Supporter
Oct 6, 2020
201
281
Northern NM
Here on my 4k Joey connected to my H3, I can watch an OTA or sat channel, then hit 540 Select, or hit 540 and just wait, it goes to 540-1 with video, no issues. If I am watching another channel and hit 54001, and either wait or hit Select, I get to 540-01 with video, no issues.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top