U935

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,668
3,506
O'Fallon, IL
Got my two Hopper 3s downloaded with U935. Will check the 40.0 remote control color buttons when I have a chance.
 
  • Like
Reactions: crodrules

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
472
458
Phoenix, AZ
My H3 downloaded U935 last night. Don't know if it fixed/broke anything yet and the Joey's updated to U580.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
I was about to do the manual update this afternoon and accidentally hit the damn Cancel button, after which my H3 rebooted and now it claims U934 is the latest. :crying I wonder if this will be reset to night?
 
  • Sad
Reactions: charlesrshell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
Maybe try manual update again in the morning if it doesn't update over nite.
I jumped the gun and tried again. Now it let me do a manual update. :D So I may know something in a few minutes about my 6TB+1.5TB (which does not show up nor take over). And, the button I hit accidentally was the Stop button, and not what I said above. Thou shalt not hit the Stop button to dismiss that window, if you intend the download to continue. :( We get to look at it until the download completes.

I too wonder what ghastly bug they are quashing with this rapid new update.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
6,023
4,521
North Central Ohio
I don't have any control over the Sticky threads crodrules. Looks like there is just one color button post there now.
I know. I don't have any control over that either, which is why I continually post to complain about it, just in case anyone who can actually fix the issue is reading my posts. ;) Usually, it is just my threads (the Free Previews threads) with this issue. However, since this last time the remote control stickies were also affected, I thought that it was severe enough to actually start a thread about the issue.
 
  • Like
Reactions: charlesrshell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
So I may know something in a few minutes about my 6TB+1.5TB (which does not show up nor take over).
No joy. I'm now on 935 and my 1.5TB disk (which was last on a 612) still doesn't show up. If I unplug it, the H3 most definitely complains. It does not ask to reformat; it just doesn't show.
 

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
472
458
Phoenix, AZ
I can verify that U935 did not fix the Joey stuttering/pixellation issue but I'm pleased to announce that I found out (twice today so far) that tuning the Joey to an OTA channel and back to a satellite channel when it happens to make it stop is working again
 

bookworm370

Thread Starter
SatelliteGuys Pro
Jul 11, 2009
605
107
Columbus, Ohio
Well, I can verify that I still have a full 8TB available on 2 EHD's 1-6TB EHD and 1-2TB EHD.

I think it's a hub and configuration magic configuration. Also for people that are using POWERED hubs UNPLUG them. When I plug in my powered hub the problems begin
 
  • Like
Reactions: TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
I think it's a hub and configuration magic configuration.
Can you do a test for us? Can you plug both disks directly into your H3 (no hub involved) and tell us if you can still see both?

Which hub do you have? I presume your disks are both powered.
 

bookworm370

Thread Starter
SatelliteGuys Pro
Jul 11, 2009
605
107
Columbus, Ohio
My H3 is about 6 feet away so I only have 1 6Ft USB3 Extension cable. If I get the time I'll pull the smaller one out of the cabinet and see if I can behind the H3 and plug both into both ports. But, I don't see what that proves. I proved that 2 EHD's can add up to 8TB by just going through an unpowered hub.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
If I get the time I'll pull the smaller one out of the cabinet and see if I can behind the H3 and plug both into both ports.
Thanks for trying.
I don't see what that proves.
It will prove that you have a magic hub. What happens when you power your magic hub? Does the 6TB disk disappear?
 
  • Like
Reactions: crodrules

syphix

SatelliteGuys Pro
Jun 24, 2004
421
58
Minnesota, USA
Hmmm...still on U927 from before my install (7/28). I’ve tried forcing updates and it never does...


Sent from my iPhone using Tapatalk
 

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
472
458
Phoenix, AZ
I can verify that U935 did not fix the Joey stuttering/pixellation issue but I'm pleased to announce that I found out (twice today so far) that tuning the Joey to an OTA channel and back to a satellite channel when it happens to make it stop is working again
Scratch this...tonight our Joey's started stuttering/pixellating twice throughout the evening and nothing worked except a reboot of the Hopper
 
  • Sad
Reactions: TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
28,246
22,143
Fairfax, VA
Scratch this...tonight our Joey's started stuttering/pixellating twice throughout the evening and nothing worked except a reboot of the Hopper
Can you summarize your setup for those of us who haven't seen and/or don't remember what it is? Your pixelating Joey is on only MoCA, or only Ethernet, or both? Is the Hopper set to relay Internet connections? My tech set up my Joey's on both, and turned off the H3 forwarding feature.
 
Top