HD recorder (1 Viewer)

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
Now that were in Az can anyone tell me which sat output to use to get 91 signal sat 1 or sat 2 ,I,m aware that there,s no HD this far south but would like to use the recording feature.
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
No luck using the splitter its a 9241 receiver one station came in but changing stations gets a signal loss screen,thankfullyI brought my 4100 which works perfect.The dish is a 30in with a 92 % signal.
 

Slartibartfarst

SatelliteGuys Pro
Apr 15, 2007
371
4
You cannot use a splitter from a Legacy LNBF. To connect the 9241, run 2 lines from the LNBF to BOTH inputs. Don't forget to run a "Check Switch".
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
Do you mean run two lines from the standard LNB to each output on the receiver and don,t use the splitter.
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
No luck guy,s did the check switch after I hooked up a feed to each sat and it still shows the box signal lose thanks anyway.
 

Slartibartfarst

SatelliteGuys Pro
Apr 15, 2007
371
4
You sound like you are trying to feed each Input with signals from a different Sat. That will NEVER work.

Run 2 lines from the SAME LNBF, into BOTH Inputs of the 9241. Pretty sure where you are you will NOT get 82, so just use 91 and watch SD Channels.
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
That exactly what I did and I ran the checkswitch still same result gives a signal loss box my 4100 works perfect off the same 91 sat.Now the recorder is being put in the closet for the winter till we get home.It turns out the installer back home said he, was pretty sure the 9241 would not work like a 4100 and he was right in the end.Thanks anyway.
 

QCK

SatelliteGuys Pro
Oct 27, 2008
722
4
I'm just curious did you try using the 4100 with each of the two lines coming from 91W. I know you said it works with one of them, but does it work with the other line just the same without issue?
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
The 4100 works off the crankup dish on the roof of the rv it also worked off the 30 in dish out on the shed,the HD recorder worked off the camper dish perfectly at home in Canada.Now our first night on the road in St Louis no signal on the recorder but the 4100 got 81% signal.Out here in az I got 3 stations on the 9241 and all stations on the 4100 pretty well given up after trying all the suggestion.
 

Slartibartfarst

SatelliteGuys Pro
Apr 15, 2007
371
4
Logically there is no reason the 9241 would NOT work if the 4100 does on BOTH feeds.

Lots of Customers use the 9241 for just SD Channels anyway.
 

Marg

Thread Starter
SatelliteGuys Family
Oct 29, 2008
98
0
Ajo AZ
I just took the 4100 out to the shed and tried it on that second feed and it downloaded the guide within seconds that tells me its something in the 9241 or were we are in the US.Like I said 3 stations came in 411 and the 2 below when you get the guide it showed everything but click on any other channel and that box came up and stayed there.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top