HDGUI - Photos and more issues (1 Viewer)

Status
Please reply by conversation.

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,618
7,627
Herrin, IL 62948
Ever since I put on the 57B national release with the HDGUI, when I try to play a video from my Playon/Playlater server it starts and plays fine, but after about 20 minutes it quits and says the stream was interrupted. And this is a stream that is entirely within my network as it is streaming a recorded event. For short videos of less than 20 minutes, things are fine.

And the same video streamed to my PS3 works just fine with no break or issues.

I have noticed that since the HDGUI has been on my HRs, that the speed of starting recordings via MRV is much slower overall. IOW, when I select a show to watch, I always get the pause for a bit with a notice that it is working or some such message. Once things start playing all is fine.

I know that the Photos & More part on the DVRs used to be twitchy, but I had thought it was fixed.
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
5
I'm Nationwide
Ever since I put on the 57B national release with the HDGUI, when I try to play a video from my Playon/Playlater server it starts and plays fine, but after about 20 minutes it quits and says the stream was interrupted. And this is a stream that is entirely within my network as it is streaming a recorded event. For short videos of less than 20 minutes, things are fine.

And the same video streamed to my PS3 works just fine with no break or issues.

I have noticed that since the HDGUI has been on my HRs, that the speed of starting recordings via MRV is much slower overall. IOW, when I select a show to watch, I always get the pause for a bit with a notice that it is working or some such message. Once things start playing all is fine.

I know that the Photos & More part on the DVRs used to be twitchy, but I had thought it was fixed.


The HD GUI and MRV (via the CE before last) and the photo & more features are working just fine for me.


By any chance are you using dynamically assigned IPs on your network vs static? And how are these units connected? DirecTV connect kit, hard wired, wifi adapter, home plug?
 

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,618
7,627
Herrin, IL 62948
thanks for the response. No, I'm using fixed IP's 'cause I had read here that dynamic assignment could be an issue for MRV.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top