Help with older reciever and satellite signal issues

Status
Please reply by conversation.
P

ptrill

Thread Starter
New Member
Nov 5, 2011
1
0
IL
I have an issue, and hope someone out there can help.....

I am installing an old "mulit satellite" dish on a hunting cabin, using an SD-HBH reciever......

I can not get all the signals strong, Here is the best I can come up with, any suggestions??????

119 101 110

How can some transponders be at 100 and others at 0? Hardware problem or aiming???
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,857
14,424
Cheshire CT
:welcome to Satelliteguys!

It looks like you have either a bad lnb or a bad cable. Some of the numbers on 119 should be low since they are spot beams not pointed in your direction.
 
S

spaceghost

SatelliteGuys Pro
Apr 21, 2008
515
2
you have the dish pointed fine.
you either have a bad LNB, bad cable or the receiver tuner is toast.

Do you have a clear Line of Site? Branches can cause that too.

Bring the receiver outside and attach it directly to the LNB. Bring a spare receiver from home and test it.
 
Kevin F

Kevin F

New Member
May 9, 2011
3
0
Albany, NY
However some transponders are supposed to be at 0 because they are spot beams.

Kevin
 
Status
Please reply by conversation.

Similar threads

D
Replies
5
Views
2K
FED-UP-INSTALLER
F
mhutsell3
Replies
2
Views
466
mdram
M
P
Replies
8
Views
2K
lou_do
lou_do
M
Replies
15
Views
1K
raoul5788
raoul5788

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top