Hook-up Question 811? (1 Viewer)

scott5626

Thread Starter
SatelliteGuys Family
Feb 5, 2004
85
0
Sorry I could not find the answer in the threads, Can I use a component video only on the 811 or do I have to have an S-video foe SD programing?
 

akaRadar

SatelliteGuys Family
Dec 17, 2003
73
0
scott5626 said:
Sorry I could not find the answer in the threads, Can I use a component video only on the 811 or do I have to have an S-video foe SD programing?


I use component only for HD and SD on my 811. It works great. I did use S-video for the first few days, when I changed to component I couldn't beleive the difference it made on my plasma TV. I am going to try DVI next.
 

scott5626

Thread Starter
SatelliteGuys Family
Feb 5, 2004
85
0
akaRadar said:
I use component only for HD and SD on my 811. It works great. I did use S-video for the first few days, when I changed to component I couldn't beleive the difference it made on my plasma TV. I am going to try DVI next.

Thank you for the info.
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
akaRadar said:
I use component only for HD and SD on my 811. It works great. I did use S-video for the first few days, when I changed to component I couldn't beleive the difference it made on my plasma TV. I am going to try DVI next.

I am using DVI only for HD and SD.

Amazingly enough, my set is 720p, but the picture is better when I set the 811 output to 1080i (not 720p). Not "knock you over" better, but definitely better.

Go figure.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top