Hopper 3 issues with resuming play and pausing

  • Yes, things may look a little strange... Our Forum software has been updated!

    Yes... things may look strange at the moment, but we have upgraded to Xenforo 2.1. We are still working on setting everything up. And while things may look strange, be assured that we will be working to return the looks you are use to at a later time.

    Thank you for your support!
    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

Cruciatus

Thread Starter
Active SatelliteGuys Member
I've had the Hopper 3/Joey system for more than a year now and it's mostly fine. I've paused still airing TV shows before and resumed playback on another TV a few minutes later, but lately when I make it to the other TV and hit "resume" it doesn't start play where I paused, but it catches up to live TV.

And possibly related, but only on some shows, it has issues with pausing. It will actually fast forward itself. I'm not accidentally hitting fast forward or the 30 second button. But there are times it won't pause where I want it to.

And also also possibly related, sometimes it has issues getting off the show that airs right before the show I want to watch (even if it's already done recording). I'm normally able to at least hit the 30 second button and it usually works itself out.

Is there any reason for why this is happening and is it fixable? It just seems to get all caught up in issues with playback. It was fine before so I don't know if there was a recent upgrade that made it more terrible or something else going on that I could try.
 

olds403

SatelliteGuys Guru
124
michigan
I too have had this issue on my Hopper 3, had the Hopper since May of last year, using it with 3 wireless Joeys. I have also noticed issues with the timer that displays when a live show is paused. It will sometimes show an inaccurate amount of time that he show has been pause. A show may be paused for 10 or so minutes, then all of a sudden it will show 30 minutes on the timer. When trying to use the skip button it will automatically jump to live tv with one push of the skip forward button. The pause feature seems kind of glitchy. I will say the issues seem to mostly be when controlling it from the Joeys.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
I have heard others mention this happening.
I believe Dish made a software change that has caused this behavior, whether intentional or not, that is the why.
 

DCUNY

SatelliteGuys Family
Pub Member / Supporter
I've had the Hopper 3/Joey system for more than a year now and it's mostly fine. I've paused still airing TV shows before and resumed playback on another TV a few minutes later, but lately when I make it to the other TV and hit "resume" it doesn't start play where I paused, but it catches up to live TV.

I’ve had this same problem recently. It’s infuriating because it was finally working about 6 months ago. Problem appeared to start with the U528 update. I likewise am sent to the live program when hitting resume on a “paused” program. Sometimes if I back out and then try resuming again it works correctly.

Dish really needs to do better testing on this stuff. I have not found a permanent solution yet.
 

barryaz1

SatelliteGuys Pro
In this era of cord-cutting, it boggles my mind that Dish won’t fix the one feature that I think is vital. I guess they don’t give a s***. Si tired of Resume just going to Live if still recording.
 
  • Like
Reactions: MikeD-C05
Top