Hopper 3 keeps disconnecting network

mruk69

mruk69

Thread Starter
SatelliteGuys Pro
Aug 9, 2005
573
31
Music City U.S.A
So yesterday I selected to download insterstellar and watch later. About a couple of hours later, I went to watch itinerant the Joey 2 and it said download failed.

So checked the connection in diagnostics and it said it was not connected. So I first tried to reset the network, after a minute or so got a message saying it completed successfully, however it wasn't:
So I selected to reboot the hopper 3, soon as it came back the network was connected and I started the movie download again. After about 70mins of watching the movie while it's still downloading, the movie buffered and was frozen and would not continue downloading.

I check the network again and sure enough the hopper lost its connection.

I am not having any problems with any other devices in my house. This actually happened before about a month ago but sorted it self out.
I am on u336 on the hopper.
 
n0qcu

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,930
1,518
Earth
Scott, stated in a different thread that VOD had problems in U336 so I guess you found one.
 
mruk69

mruk69

Thread Starter
SatelliteGuys Pro
Aug 9, 2005
573
31
Music City U.S.A
Called dish they said that my receiver needed a refresh. Was told to wait 10 mins after she sent the hit and just pull the plug on the Hopper and wait 30 seconds to plug it back in.
She said that will fix it and if you t happens again call back.
I have had no problems since :)
 

Similar threads

U
Replies
8
Views
1K
DonaldStewart
D
G
Replies
1
Views
855
Scott Greczkowski
Scott Greczkowski
L
Replies
14
Views
11K
dweber
dweber
BobMurdoch
Replies
61
Views
9K
Jim5506
Jim5506
TechWriter
Replies
2
Views
630
3HaloODST
3HaloODST

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top