Hopper 3 misc bugs or bad hard drive? (1 Viewer)

DefDude

Thread Starter
SatelliteGuys Pro
Dec 15, 2005
465
14
N.W. Florida
I've had the H3 since the first day it was available. In the last month or so I've had a few different problems,
I have update U322 installed on 8-29
1-during skipping forward , it will stop responding and freeze on a black screen before jumping ahead or just staying on black screen until I reboot.
2-during playback it will just stop, "saying it is at the end", it's not and I have to restart the program and fast forward to spot it stopped at.
3-missed recordings, mainly in the morning
4-the guide shows the wrong date for new shows..a day before.
like today's episodes that are new show them as "NEW" but with yesterday's date, this might have to do with #3
I see another thread about #2
Anybody else having these type problems or is it my Hard drive ?
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,214
16,167
Nederland , Texas
I'm not having any of those issues . Sounds like your hopper is crapping out.


Sent from my iPad using SatelliteGuys mobile app
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
I've had the H3 since the first day it was available. In the last month or so I've had a few different problems,
I have update U322 installed on 8-29
1-during skipping forward , it will stop responding and freeze on a black screen before jumping ahead or just staying on black screen until I reboot.
2-during playback it will just stop, "saying it is at the end", it's not and I have to restart the program and fast forward to spot it stopped at.
3-missed recordings, mainly in the morning
4-the guide shows the wrong date for new shows..a day before.
like today's episodes that are new show them as "NEW" but with yesterday's date, this might have to do with #3
I see another thread about #2
Anybody else having these type problems or is it my Hard drive ?

#3 is a rare but known bug that has been with the Hopper since the beginning. Occasionally it will skip a recording and mark it as 'skipped by customer' when it clearly wasn't. I have seen this on all models and versions.

#4 is the way it is on everybody's H3 as far as I've been told. It's a bug.

#1 and #2 I have not experienced.
 

DefDude

Thread Starter
SatelliteGuys Pro
Dec 15, 2005
465
14
N.W. Florida
I'm transferring all my shows over to a EHD and I'll try a receiver reset in case it's a bad HD. If that doesn't work I'll get a replacement..It may be I just have too much stuff on the H3 and just need to clear it out and start over to fix 1 and 2
 
  • Like
Reactions: JSheridan

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,279
524
The Beach.
#1 I have been getting that every so often with the newer updates.
#2 is a bug that I am thinking at one time, a long time ago, I was blaming programs getting cutoff, when actually they end early and are all there. You just have to go back start over, scan to where you were and go from there.
#3 as "JSheridan" says . . .
#4 the guide is and has been a disaster for years on many levels.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top