Hopper 3 software H370 and Joey 3 J570

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

dweber

SatelliteGuys Pro
Original poster
Pub Member / Supporter
Jul 29, 2005
1,777
2,550
Plain City, OH
I manually updated both of my Hopper 3 receivers to H370 software and my Joey3 software to J570. The Caller ID and TV Enhancements was shut off on my Living Room Hopper3 receiver after the update.
I have a church commitment so I will have to do testing later.


Sent from my iPhone using Tapatalk
 
I manually updated both of my Hopper 3 receivers to H370 software and my Joey3 software to J570. The Caller ID and TV Enhancements was shut off on my Living Room Hopper3 receiver after the update.
I have a church commitment so I will have to do testing later.


Sent from my iPhone using Tapatalk
Those normally get turned off after an update. Funny thing that my Caller ID has never but some of the TV features have.
 
  • Like
Reactions: charlesrshell
Would of been nice to include said issues in your post...
I was watching Barrett Jackson, Scottsdale, and when I wanted to skip back 10 seconds or more it wouldn’t do it on my JK4s or H3. After trying to rewind or skip back the picture would freeze up, and the only thing I could do was change the channel and then return which caused the loss of what I wanted to rewind/back up to.

All of my OTA channels no longer work when I activate multiview.

I tried watching some DVR programs late last evening when I went to skip ahead with one button press, it would jump into hyperspeed. I hope I don’t discover more issues.
I apologize for not posting what the problem was.
 
  • Like
Reactions: charlesrshell