Hopper 3 Start up loop

Lee Rose

Thread Starter
Active SatelliteGuys Member
Jun 30, 2016
20
3
Los Angeles
Anyone have this issue? After losing access to the Hopper 3, tuners not accessible, dvr not playing, I did a reboot and got the following;

As usual, first try was the reset button on the hopper. Got the "Hopper starting up" 480i splash screen, then black, then the "Hopper starting up" 720p splash screen, then black and then the "starting up" in the lower right corner. Kept going on and off but never fully booting up.

Second step; Full power cycle by disconnecting the AC power on the Hopper for 30 seconds. Same exact start up routine but never fully booted.

Third step; Full power cycle with disconnect of AC and RG6 link to dish for 2 minutes. This time on boot I timed it all;

00:00 Power on (RG6 already connected)
00:25 "Hopper starting up" 480i splash screen
00:55 Black screen
01:40 "Hopper starting up" 720p splash screen
01:50 Black screen w/ "Starting up" in lower right corner
02:20 Full black screen
02:23 Black screen w/ "Starting up" in lower right corner
03:10 Full Black Screen
03:13 Black screen w/ "Starting up" in lower right corner
04:00 Full Black Screen
04:50 Black screen w/ "Starting up" in lower right corner

This continued for 8 minutes and then

"Hopper starting up" 480i splash screen
Black screen
"Hopper starting up" 720p splash screen
Black screen w/ "Starting up" in lower right corner

That started another 8 minute cycle of black screen / starting up on 50 sec. intervals.

Anyone else run into this?
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
465
277
Birmingham, AL
OK, this is going to sound completely weird, but I had a similar problem, and even was at the point that Dish was sending me a new H3. But a user asked me if I was using a 40 remote - I was - and suggested I unpair it and then unplug the H3 and plug it back in.

I did that and it worked. No idea why. But I tried everything else. After the H3 updated, and finished its reboot successfully, I paired the 40 remote back up again and no problems.

Just one thing to try before giving up (and weird enough I would guess no one would ever think of it!)
 

Lee Rose

Thread Starter
Active SatelliteGuys Member
Jun 30, 2016
20
3
Los Angeles
OK, this is going to sound completely weird, but I had a similar problem, and even was at the point that Dish was sending me a new H3. But a user asked me if I was using a 40 remote - I was - and suggested I unpair it and then unplug the H3 and plug it back in.

I did that and it worked. No idea why. But I tried everything else. After the H3 updated, and finished its reboot successfully, I paired the 40 remote back up again and no problems.

Just one thing to try before giving up (and weird enough I would guess no one would ever think of it!)

Not sure how I could unpair the remote without the Hopper booting.
 

camo

SatelliteGuys Pro
Feb 11, 2010
898
331
Nebraska
Something similar here today, brand new H3 week old. Noticed timers were all gone and missed recordings last night previously set. Did reboot and timers came back. Some 20 minutes later while watching everything went black and hopper3 went into reboot on its own. Came back timers missing again went black and hopper went into reboot again. Currently everything is back.
Something attached to updates last night causing issue.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
Not sure how I could unpair the remote without the Hopper booting.
Usually it will often finally complete a proper boot-up sequence*. Sometimes it doesn't though.... You have a replacement on the way yet ?

* Anytime that happens, keep a real close eye on things. It could have been a one-time glitch, but usually it's a sign of impending failure.
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
465
277
Birmingham, AL
Not sure how I could unpair the remote without the Hopper booting.
Not sure how I could unpair the remote without the Hopper booting.

Here's how I did it - when it would be restarting there would be a moment where it would display press enter to watch tv as the receiver was briefly "off" as it rebooted. I could press that and be in love tv, I could then go into the menu and unpair the remote. As soon as I turned the receiver off again it started the whole reboot process but with the 40 unpaired it properly downloaded the update and processed it and was back to normal. FWIW.
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
465
277
Birmingham, AL
Not getting that far. Only to the "starting up...." in the lower right corner.

Yeah, for me what I would get would be the Kangaroo with the "Starting Up!" screen, then a box in the lower right corner saying something like resetting or such, then the TV screen would go blank and the light on the H3 would go out as it restarted. It was in that couple of seconds I'd get the standard H3 standby screen that says "press Enter to watch TV" while the light was out, and I discovered I could interrupt the loop and get live TV at that point. However, the DVR would not work and there were other issues, and when I hit the off button for the H3 when we were done watching TV it went right back into the endless loop.
 

Lee Rose

Thread Starter
Active SatelliteGuys Member
Jun 30, 2016
20
3
Los Angeles
Do I just got off the phone with "Executive Escalation" dept. I had gone around with them before over the Netflix too fast internet issue. (See: http://www.satelliteguys.us/xen/threads/too-fast-internet-issues.362178/ ) Was dealing with them just 2 weeks ago when the signal died because the last installer mounted the dish on an unsupported roof eave and it sagged after a few months and lost signal. As nice as they are, they are telling me that this Hopper 3 receiver is dead, that my DVR recordings can not be salvaged as the internal hard drive encryption is tied directly to the firmware of that receiver. They are shipping me my 3rd Hopper 3 (after having them ship me a couple Hopper 2's last year) and we'll have to try again. I just need to make sure that any DVR stuff I really care about is on the external hard drive and that I do a sector by sector backup of that drive to an exact duplicate drive every 6 months. After all this I'm really thinking it's time to dump Dish and look at other options.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
I told you right off the bat that it was dead.... ;)

Anything still on the DVR is gone. There's no feasible way to get it to an external HDD at this point. What's on the external HDD will work fine with a replacement receiver. The rep that told you otherwise is wrong.
 

Lee Rose

Thread Starter
Active SatelliteGuys Member
Jun 30, 2016
20
3
Los Angeles
Rep said External will show up on new receiver because that encryption is tied to the account but the internal hard drive encryption is tied to the firmware in the receiver. My point is that from now on anything I want to keep, will be on external 2tb not the internal.
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,434
4,640
Rock Hill, SC
With that many Hopper failures, do you have any ventilation issues around where you have your Hoppers installed? Are they in a tight equipment cabinet or anything like that?
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top