Hopper 3 U334, Joey Problems (1 Viewer)

bobvick

Thread Starter
Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2006
4,458
2,152
Northwest Alabama
My Hopper 3 upgraded to U334 overnight. This morning, none of my Joeys work. They show that they are linked to the Hopper 3 in the diagnostic menus on the Hopper 3 and on the Joey units themselves. They will not allow me to select a tuner from the Hopper 3 though.
This problem is on the following units, two Joey 2 clients, 2 Wireless Joey Clients, and one 4K Joey client.
I have reset the H3 and the Joeys, still nothing.
Is anyone else having problems such as this with U334?
Any suggestions?
I'll appreciate any help.
Thanks


Sent from my iPad using the SatelliteGuys app!
 

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,182
1,200
Southern PA
My Hopper 3 upgraded to U334 overnight. This morning, none of my Joeys work. They show that they are linked to the Hopper 3 in the diagnostic menus on the Hopper 3 and on the Joey units themselves. They will not allow me to select a tuner from the Hopper 3 though.
This problem is on the following units, two Joey 2 clients, 2 Wireless Joey Clients, and one 4K Joey client.
I have reset the H3 and the Joeys, still nothing.
Is anyone else having problems such as this with U334?
Any suggestions?
I'll appreciate any help.
Thanks


Sent from my iPad using the SatelliteGuys app!
U334 has been quite good so far at my house.

Have you tried re-setting your entire Hopper system at the same time, or just one at a Time?
 

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
My 4K joey will just lose the picture after about 45 mins watching. Wish that there was a way to downgrade the software
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
Joey 2 - U271
Joey 2 - U271
4K Joey - U468
Wireless Joey - U271
Wireless Joey - U271
The wireless Joey's s/w should start with a "W" and wasn't the same # as the Joey 2 units in the past, but I suppose it could have caught up. Really doesn't matter though since NONE of your Joeys are working right.
 

bookworm370

SatelliteGuys Pro
Pub Member / Supporter
Jul 11, 2009
756
263
Columbus, Ohio
Hey, I have the same problem as well. None of my 3 Joey's work after the upgrade. Dish refused to admit that they had a problem and now I and to put myself on the protection plan and have a service call to REPLACE the Joey's (sheeesh) scheduled for 8am tomorrow.

Scott can you PM me how to get this fixed so I can cancel the stupid call?

Thanks
 

bookworm370

SatelliteGuys Pro
Pub Member / Supporter
Jul 11, 2009
756
263
Columbus, Ohio
Hey, I have the same problem as well. None of my 3 Joey's work after the upgrade. Dish refused to admit that they had a problem and now I and to put myself on the protection plan and have a service call to REPLACE the Joey's (sheeesh) scheduled for 8am tomorrow.

Scott can you PM me how to get this fixed so I can cancel the stupid call?

Thanks
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
.
Hey, I have the same problem as well. None of my 3 Joey's work after the upgrade. Dish refused to admit that they had a problem and now I and to put myself on the protection plan and have a service call to REPLACE the Joey's (sheeesh) scheduled for 8am tomorrow.

Scott can you PM me how to get this fixed so I can cancel the stupid call?

Thanks

If you're on U334 and you pressed the Upgrade Software button then your Joeys will quit working until the update to U336 is complete. In order for it to be complete you have to let the Hopper go into standby with all Joeys off, no recordings in progress and none scheduled about an hour. After the update to U336 is complete your Joeys should work again.
 

bookworm370

SatelliteGuys Pro
Pub Member / Supporter
Jul 11, 2009
756
263
Columbus, Ohio
.


If you're on U334 and you pressed the Upgrade Software button then your Joeys will quit working until the update to U336 is complete. In order for it to be complete you have to let the Hopper go into standby with all Joeys off, no recordings in progress and none scheduled about an hour. After the update to U336 is complete your Joeys should work again.

Thanks,

I tried doing the upgrade early in the afternoon but I guess something was recording and nothing downloaded. I just tried it now (after Prime Time) and it took about 15 minutes to spool down U336 and reboot.

As if by magic, all the Joey's are working now.. Hardware problem my _SS !!!

It's a good thing I can go online and cancel the service call. I'll call them tomorrow and have them drop the unrequired protection plan.

B
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
Thanks,

I tried doing the upgrade early in the afternoon but I guess something was recording and nothing downloaded. I just tried it now (after Prime Time) and it took about 15 minutes to spool down U336 and reboot.

As if by magic, all the Joey's are working now.. Hardware problem my _SS !!!

It's a good thing I can go online and cancel the service call. I'll call them tomorrow and have them drop the unrequired protection plan.

B

Yea, once you press that Software Upgrade button the MoCA network quits working and doesn't start working again until the upgrade is complete. Glad you got it fixed. And Merry Christmas. :)
 

bookworm370

SatelliteGuys Pro
Pub Member / Supporter
Jul 11, 2009
756
263
Columbus, Ohio
Merry Christmas to you as well. You saved me from having to get up at 8am tomorrow and have my entire home torn apart!

And to think that after 2 calls to level1, I demanded a level 2 tech in the States and even he ran me though the same script but he did know more about what the screens meant' He specifically said that there were 'No' (not a single) trouble ticket in that anyone else's Joey in the US stopped working. Like I was the 1st to call in!

He said they rolled out U334 (which is/was the current) and it's been spooled for 7 days now. So he said that since 334 went out, he checked and no one called to complain about Joey's not working. So he insisted on a hardware service call and that I should add the protection plan (which I stupidly did, even though I knew that it had to be a software problem). But after almost 2 hours on the phone, I was beaten down.

And, oh, BTW, U336 now recognizes all four (4) of my legacy EHD's..

DIRT, next time your on, please tell the programming staff not to mess with that chuck of code again? USB is USB, it's not an interface or controller board issue. The USB standard is a standard for a reason.

Thanks all, this forum is the best. I'm going to make a nice donation, tax deductible or not! LOL
 
  • Like
Reactions: rsmith7

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
That didn't fix my problems and my receivers are still very unstable . If I leave the hopper 3 on I can watch the 4K joey but if I turn the hopper3 off then the joeys start to lose sound, screen goes blank but it's still on or the picture starts to break up . Guess I will setup a service call later
 

bobvick

Thread Starter
Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2006
4,458
2,152
Northwest Alabama
That didn't fix my problems and my receivers are still very unstable . If I leave the hopper 3 on I can watch the 4K joey but if I turn the hopper3 off then the joeys start to lose sound, screen goes blank but it's still on or the picture starts to break up . Guess I will setup a service call later

Do you have U336 yet?


Sent from my iPhone using the SatelliteGuys app!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top