Hopper Plus / Joey 4 users check in here!

charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
So my main issue with the J4 is that upon startup I can navigate the menu/guide/dvr/even live channel change, but once I try to click and watch anything I get a black screen that says "playback failed" and it blinks over and over again. Then I can go back and try to click another channel or DVR or something but the same thing happens until I reset the joey from menu or pull the plug. Then it is fine until I turn the TV off and then a lot of the time the second time I turn the TV on I either get live tv showing non HD picture that I cannot navigate at all (like it is frozen) or I get a green screen that I can see the screen saver behind but it is frozen... only a pull the plug will work. Does anyone else have those issues?

That's why I think it is the J4, not the TV. Unless it is possible the the Samsung is sending a weird signal back to the J4 - IDK.
I agree with you.
 
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
Day 2 black screen on first startup of the day. Reboot brought her back. Going to call DISH today and have the WJ4 replaced. Unbelievable
Talked to a Plus/Joey 4 specialist. He did a Hopper 3 switch test from his end and said to try it out next morning. I said OK. Don't know how that would fix the issue. Will find out next couple morning startups. You never know.
 
Last edited:
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
I will give you another suggestion if tomorrow you have your problem leave your tv and WJ4 on no unplugging then call Dish to have them look at this from there end.
They did that earlier when I called but will again next phone call.
 
  • Like
Reactions: Partysox
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
If you have a computer monitor with HDMI or a HDMI adapter, try that without unplugging the Hoopper.
I still have a test HDMI TV by the WJ4. Next time it does it I will unplug the HDMI cable from the problem TV & plug it into test TV.
 
  • Like
Reactions: Partysox and Josephinelcajon
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
13,569
23,210
Pekin, IL
So my main issue with the J4 is that upon startup I can navigate the menu/guide/dvr/even live channel change, but once I try to click and watch anything I get a black screen that says "playback failed" and it blinks over and over again. Then I can go back and try to click another channel or DVR or something but the same thing happens until I reset the joey from menu or pull the plug. Then it is fine until I turn the TV off and then a lot of the time the second time I turn the TV on I either get live tv showing non HD picture that I cannot navigate at all (like it is frozen) or I get a green screen that I can see the screen saver behind but it is frozen... only a pull the plug will work. Does anyone else have those issues?

That's why I think it is the J4, not the TV. Unless it is possible the the Samsung is sending a weird signal back to the J4 - IDK.
That’s not a Vizio, is it? Just asking lol
 
  • Like
Reactions: charlesrshell
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
13,569
23,210
Pekin, IL
If you have a computer monitor with HDMI or a HDMI adapter, try that without unplugging the Hoopper.
That’s actually a good idea just to just switch TVs without unplugging the Joey and see if the picture comes in
 
  • Like
Reactions: Josephinelcajon, Partysox and charlesrshell
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
That’s actually a good idea just to just switch TVs without unplugging the Joey and see if the picture comes in
WJ4 failed to start again this morning. Has black screen and sound only. Disconnected the HDMI cable from TV and plugged into test TV. Still had black screen and sound. Rebooted the Joey with HDMI cable still attached to test TV. Everything then worked good. So what do you think HipKat?
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
13,569
23,210
Pekin, IL
WJ4 failed to start again this morning. Has black screen and sound only. Disconnected the HDMI cable from TV and plugged into test TV. Still had black screen and sound. Rebooted the Joey with HDMI cable still attached to test TV. Everything then worked good. So what do you think HipKat?
It has to be the Joey
 
  • Like
Reactions: charlesrshell
tanman

tanman

SatelliteGuys Pro
Pub Member / Supporter
Always bad luck to say something is working fine.
Last night trying to watch live tv all I got was a black screen and "playback failed".Same thing trying to play the DVR.Netflix also would not play although I could go to it's home screen.Netflix was fine on my Roku.
Went to the diagnostic screen.Did a status check.It went through 20 and 40 percent relatively quickly.It hung for quite a while at 60 percent.After waiting at least 10 minutes I got impatient and back out and rebooted.
That fixed it.
 
  • Like
  • Sad
Reactions: Josephinelcajon, jgags6 and charlesrshell
charlesrshell

charlesrshell

SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
10,252
4,854
O'Fallon, IL
If you have a computer monitor with HDMI or a HDMI adapter, try that without unplugging the Hoopper.
Thanks for the tip Josephinelcajon. Plugged HDMI cable into test TV without unplugging the Joey and black screen issue was still there. DISH is sending me a replacement WJ4.
 
  • Like
Reactions: Josephinelcajon
jgags6

jgags6

Pub Member / Supporter
Lifetime Supporter
Jan 31, 2006
1,105
62
Rockford,IL
That’s not a Vizio, is it? Just asking lol
Nope, brand new (in Novemeber) Samsung QLED.
Thanks for the tip Josephinelcajon. Plugged HDMI cable into test TV without unplugging the Joey and black screen issue was still there. DISH is sending me a replacement WJ4.
How did you manage that!?! I’m going to try to switch my HDMI to a new 2.1 then I’ll call and try to get another new.
 
  • Like
Reactions: HipKat and charlesrshell

Similar threads

J. Allen Head
Replies
1
Views
595
Bobby
Bobby
W
Replies
3
Views
453
Rick Durham
Rick Durham
P
Replies
7
Views
1K
PugPower
P
S
Replies
11
Views
646
TheLip
TheLip
M
Replies
3
Views
1K
Mikes7339
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 173) Show all

  • Scott Greczkowski
  • clone1008
  • nyrfan1
  • Dell00iss
  • gt2001gt2000
  • charlesrshell
  • watsonde54
  • jimgoe
  • HipKat
  • Josephinelcajon
  • n0qcu
  • TheKrell
  • navychop
  • ae4ac
  • Partysox
  • thomasjk
  • tanman
  • BLC1962
  • larryk
  • jcoppola
  • dweber
  • brice52
  • Elsguy
  • cpdretired
  • dhlaw
  • plw
  • 356B
  • njack11
  • bobc469
  • sklunk
  • jgags6
  • CSM
  • JohnGalt
  • Bruce
  • Boonedocks
  • KAB
  • Peter Parker
  • klang
  • John2021
  • bnewt
  • TazMan258
  • J_Smooth
  • Altitudinous
  • tagman31
  • brittanygarden
  • Redneck_Randy
  • tbenning
  • JSheridan
  • Nominal
  • johnr475
  • mikekohl
  • fuzzy
  • rklimaszewski
  • Russ8594
  • Ray_Clum
  • skatsinas
  • DishSubLA
  • Jimbo
  • wtkapitan
  • dendavis
  • drwatson618

Latest posts

Top