Hopper won't recognize my external hard drives

MikeD-C05

Thread Starter
Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
25,492
14,682
Nederland , Texas
Yes, I threw them out because my wife was bitching about all the electronic gadgets I had and didn't use anymore. After Christmas ,she wants to clean out the house of clutter and I have a computer room full of old gadgets in my closet , chest of drawers, etc.
 

Blackhawks#1

New Member
Feb 27, 2017
1
0
Warrios Mark, PA
I switched to the Hopper 3 in mid Dec 2016. Some days I can access the external hard drives and some days the Hopper doesn't show them at all. It has been 3 days now and I have tried resets and pulling the plug. Dish reps are useless. I never had any problems with the old Hopper and my external hard drives are compatible according to Dish. I don't like using external hard drives but I am on my THIRD Hopper 3 since mid December and kept losing all my recordings. It is absolutely driving me crazy since you can't watch them sometimes. Thank goodness for Netflix and Youtube!
 

sgt940

Active SatelliteGuys Member
Apr 22, 2006
24
3
My issue is a bit different, all three of my drives are WD, external drives with their own plug in power. All have worked flawlessly for over a year, I leave 2 plugged in all the time. These drives ARE RECOGNIZED by the hopper, when you plug them in you immediately get the message and they show up in the DVR menu, but when you click on the external drive it switches to them but no content showing. It is reading the drive as it showing the percent full accurately of the drives. This broke overnight and Dish is no help. I have another drive never been used by the Hopper, I plug it in and it says it needs to formatted which is correct it does, I say yes and it appears to be formatting and shows complete, when you plug it back in it say it needs to be formatted again. Basically EHD is now a dead feature. Going to make them replace the receiver and see what happens.
 

sgt940

Active SatelliteGuys Member
Apr 22, 2006
24
3
The other thing I would add to the 3 hard drives not showing content but being recognized is I have 3 USB 8 gig sticks that I have used for 2 years, I know they are not supported but truth is they have always worked flawlessly better than the expensive WD external actually, so that it is 6 devices that stopped working the same day. It has to be Hopper or Software, I did get some kind of updated software on the 2nd according to the menu, I also noticed when I hit the DVR button now it no longer says Hopper 3 but Hopper with the receiver number.
 

sgt940

Active SatelliteGuys Member
Apr 22, 2006
24
3
By the way the USB sticks are recognized just like the hard drives but like the hard drives show know content when you click on them in the DVR menu
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
269
62
Twin Cities MN
My issue is a bit different, all three of my drives are WD, external drives with their own plug in power. All have worked flawlessly for over a year, I leave 2 plugged in all the time. These drives ARE RECOGNIZED by the hopper, when you plug them in you immediately get the message and they show up in the DVR menu, but when you click on the external drive it switches to them but no content showing. It is reading the drive as it showing the percent full accurately of the drives. This broke overnight and Dish is no help. I have another drive never been used by the Hopper, I plug it in and it says it needs to formatted which is correct it does, I say yes and it appears to be formatting and shows complete, when you plug it back in it say it needs to be formatted again. Basically EHD is now a dead feature. Going to make them replace the receiver and see what happens.
EHD H3 lost all listings, space used shown correctly
went through this myself, replacing the receiver won't fix anything.

ext2explore lets you check in windows the folder structure. mine were all moved to lost&found (not the app to fix it, just a quick check)
 

sgt940

Active SatelliteGuys Member
Apr 22, 2006
24
3
To give everyone an update as I started this thread with harddrives showing not content. Bought a new HD same problem, got them to replace the Hopper and what do you know all three of my harddrives work perfectly. Was the Hopper all along.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top