HopperGo not recognized by Hopper3 (1 Viewer)

scsttrooper

Thread Starter
SatelliteGuys Family
May 13, 2013
85
23
Myrtle Beach, SC
Good evening everyone. Well here is the rundown. I tried to connect my HopperGo to my Hopper 3 and it will not recognize that there is a HopperGo attached. I have power cycled the Hopper, tried different USB cables, and tried to connect to the the USB port on the back of the Hopper instead of the one on the front. I even called dish and spent 1hr and 15min on the phone with one of the most ignorant Dish representatives that I have ever spoken with. Any way... I can connect to the HopperGo and watch video and do all the normal things but when I plug the HopperGo in the Hopper simply does not "see it".

In a desperate attempt I even did a hard reset of the HopperGo and now I simply don't have any video on the HopperGo. I can still connect to it but the Hopper doesn't see it. The dish anywhere app on my computer says that there is an update available for my HopperGo and that I should hook it up to my Hopper and follow the instructions on the screen but when I do nothing happens.

I think that the firmware in the Hopper (U506) has an issue that is causing this. Has anyone else had the same problem? Does anyone have a fix?
 

Partysox

SatelliteGuys Pro
Pub Member / Supporter
Jan 4, 2016
2,298
1,100
N central Indiana
Good evening everyone. Well here is the rundown. I tried to connect my HopperGo to my Hopper 3 and it will not recognize that there is a HopperGo attached. I have power cycled the Hopper, tried different USB cables, and tried to connect to the the USB port on the back of the Hopper instead of the one on the front. I even called dish and spent 1hr and 15min on the phone with one of the most ignorant Dish representatives that I have ever spoken with. Any way... I can connect to the HopperGo and watch video and do all the normal things but when I plug the HopperGo in the Hopper simply does not "see it".

In a desperate attempt I even did a hard reset of the HopperGo and now I simply don't have any video on the HopperGo. I can still connect to it but the Hopper doesn't see it. The dish anywhere app on my computer says that there is an update available for my HopperGo and that I should hook it up to my Hopper and follow the instructions on the screen but when I do nothing happens.

I think that the firmware in the Hopper (U506) has an issue that is causing this. Has anyone else had the same problem? Does anyone have a fix?
The newest update is U507 go to Diagnostics-Tools-Upgrade Software, see if that helps.
 

scsttrooper

Thread Starter
SatelliteGuys Family
May 13, 2013
85
23
Myrtle Beach, SC
I only have the one Hopper. Yes... I've tried standby as well as going into the menu and telling it to update now. Still no update. The dish rep said something to the effect of "oh well"... And "we will have a engineering team.member look at this".
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top