HR20-700 audio-video sync problems?

Status
Please reply by conversation.
WalksInDarkness

WalksInDarkness

Thread Starter
SatelliteGuys Master
Aug 17, 2005
5,008
940
Kekistan
Hi All,

Suddenly my HR20-700 is having a strange audio-video sync problem. I am trying to watch a recorded show; but anytime I FF through commericals, the audio track gets WAY out of sync (like 2-3 seconds). If I pause it, and then play, the problem goes away until the next time I FF. I am rebooting now, to see if it goes away; if not, I will check another recently recorded show to see if it happens again.

I am just wondering if anyone else had seen this problem recently?
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,378
5,063
NW Ohio - Buckeye Country
Hi All,

Suddenly my HR20-700 is having a strange audio-video sync problem. I am trying to watch a recorded show; but anytime I FF through commericals, the audio track gets WAY out of sync (like 2-3 seconds). If I pause it, and then play, the problem goes away until the next time I FF. I am rebooting now, to see if it goes away; if not, I will check another recently recorded show to see if it happens again.

I am just wondering if anyone else had seen this problem recently?

Nope, I haven't seen that one ...yet
 
WalksInDarkness

WalksInDarkness

Thread Starter
SatelliteGuys Master
Aug 17, 2005
5,008
940
Kekistan
Hmm... it seems to have been another "temporary" glitch, and it seems to have been "fixed" by rebooting. I am not seeing it again when playing the same recording. Does microsoft write the DVR code:eek:?
 
J

jcflesh

SatelliteGuys Family
Sep 16, 2007
59
0
i've had that issue only and mostly while watching HD in channel 7 (Local Fox), i wondered for a few if it was only that channel... now i c that it happens a lot on Ch. 267 (smithsonian) and i have n hr20-700 as well.. but for that smithsonian i checked the other H20 and its also out of sync (so on that 1 i think its the channel).. but its has happened to me before, where i have to pause and play for it to be resolved
 
D

DanWard

Well-Known SatelliteGuys Member
Feb 3, 2005
30
0
Annapolis, MD
I have 2 HR-700s, and it is doing this on one of them, but not the other -- it is driving me bonkers -- seems to only be on some shows. So far it has happened on 'Til Death (FOX) and the Office (NBC), both recorded off the satellite LIL HD feed. Restart (in menu, not RBR) did not fix it for me. Very annoying.
 
Status
Please reply by conversation.

Similar threads

cjd2404
Replies
0
Views
913
cjd2404
cjd2404
I
Replies
4
Views
2K
tdogg
T
R
Replies
2
Views
1K
redmaxx
R
F
  • Locked
Replies
3
Views
1K
Zynergi
Zynergi
junianby
Replies
7
Views
2K
memory
memory
Top