HR20-700 recorded shows not showing?

Status
Please reply by conversation.
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
Anyone had a problem with their HR20 not showing recorded programs? It just shows black screen with no audio.

I unplugged the HR20 and it showed... unfortuantely it was recording when I had to reset it so I lost the show I was recording :(
 
iceturkee

iceturkee

DINFOS Trained Killer
Supporting Founder
Sep 13, 2005
7,391
144
daytona beach
i had this problem with a brand new hr20-100. turned out it was a bad box.
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
After you restarted it, the shows player fine? Also sometimes I change channels and it locks up and is on a blank screen and you have to wait or goto guide to get it to come back to ya.
 
B

bonscott87

SatelliteGuys Pro
Aug 27, 2004
925
1
If I remember correctly this could be an HDMI issue (the changing channels and getting blank makes me think this). If you are connected via HDMI try hooking up component and unplug the HDMI and then restart the receiver. See if you still have the same problem.
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
UGH I use HDMI for audio and video and it is switched through my Denon receiver. they don't have it fixed yet???
 
B

bonscott87

SatelliteGuys Pro
Aug 27, 2004
925
1
UGH I use HDMI for audio and video and it is switched through my Denon receiver. they don't have it fixed yet???

Well, it might not be the problem (your blank recording that comes back doesn't really fit the pattern) but HDMI is a problem with every device out there. TV and A/V receiver manufacturers don't follow the specs closely and thus there are thousands of "HDMI 1.2" or whatnot out there. Making a receiver like the HR20 or the PS3 compatible with all of them is nearly impossible. So much for standards.

But HDMI is a good place to start in troubleshooting. A reformat or full reset may do the trick if it's a software glitch and then you can move on to HDMI if that doesn't fix it. I'd go over to DBSTalk and look up VOS (Very Old School). He is an expert on doing this and is willing to help just about anybody.

Honestly I haven't seen this blank problem reported much at all since early this year so it's not a general bug or problem, just probably something specific to your box.
 
Bob Nielsen

Bob Nielsen

SatelliteGuys Pro
Aug 22, 2006
1,721
0
Bainbridge Island, WA
The only ones I had not record were some of the National Geographic HD previews (others reported this as well). I had a wishlist (keyword search) that didn't record because the channel was in a premium package I don't get, so that doesn't count (bring on editable Channels I Receive).
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,206
4,982
NW Ohio - Buckeye Country
Well, it might not be the problem (your blank recording that comes back doesn't really fit the pattern) but HDMI is a problem with every device out there. TV and A/V receiver manufacturers don't follow the specs closely and thus there are thousands of "HDMI 1.2" or whatnot out there. Making a receiver like the HR20 or the PS3 compatible with all of them is nearly impossible. So much for standards.

But HDMI is a good place to start in troubleshooting. A reformat or full reset may do the trick if it's a software glitch and then you can move on to HDMI if that doesn't fix it. I'd go over to DBSTalk and look up VOS (Very Old School). He is an expert on doing this and is willing to help just about anybody.

Honestly I haven't seen this blank problem reported much at all since early this year so it's not a general bug or problem, just probably something specific to your box.

Alvarez,
IF you do the "Reformat" that Bonscott mentioned, I believe you WILL lose all your recordings, of course that may be your only option, but just to remind you of this ...

Let us know what you find and have tried.

Jimbo
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
understand the programs ARE recording and they are there but it freaked out that one time and hasn't done it since then. It showed all black and after a reset is fine..

My Denon is a brand new 7806 and it is 1.2 HDMI and works flawless with my PS3 and normally my satellite. *shrug*

It does lock up on black screen while changing channels fast though still sometimes... guide fixes it.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,206
4,982
NW Ohio - Buckeye Country
understand the programs ARE recording and they are there but it freaked out that one time and hasn't done it since then. It showed all black and after a reset is fine..

My Denon is a brand new 7806 and it is 1.2 HDMI and works flawless with my PS3 and normally my satellite. *shrug*

It does lock up on black screen while changing channels fast though still sometimes... guide fixes it.

Is this continueing to happen, or was it just a fluke thing ?

You said your shows were there once the reset was done, that did happen quite awhile back, but nothing since then.

Jimbo
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
It was a fluke thing and this thread was to make sure it wasn't a common problem or perhaps I had a bad box. After I reset the box I havent had the prob again. Still when changing channels quick it can get stuck on a black screen you can either wait for or goto guide and get it to catch up.
 
B

bonscott87

SatelliteGuys Pro
Aug 27, 2004
925
1
Still when changing channels quick it can get stuck on a black screen you can either wait for or goto guide and get it to catch up.

I'd be pretty sure this is an HDMI thing as it's getting confused by all the quick changes and is fine once it finally stops and catches up. Especially if you have Native mode set to on. I didn't even think about that earlier. If you have it set to yes every time you change the channel it may try to resync the resolution and the HDMI may be getting muffed up with such quick channel changes. I wouldn't even doubt it would happen with component. If you have native on you can set it off and see if that helps.

Or try using the mini-guide to surf. Push the blue button and you'll get a small one line guide at the bottom of the screen. Surf thru channels that way and select when you find something of interest. It will greatly lessen the amount of syncing going on.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,206
4,982
NW Ohio - Buckeye Country
Or try using the mini-guide to surf. Push the blue button and you'll get a small one line guide at the bottom of the screen. Surf thru channels that way and select when you find something of interest. It will greatly lessen the amount of syncing going on.

I love my Mini Guide !!! I use it all the time, the old Hughes had this feature and then it went away, now it's back and it better stay !

Jimbo
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
Native is set to off... I had heard it was faster and it was a moot point beings my Denon receiver upconverts everything to 1080i unless its 1080p it lets it pass.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,206
4,982
NW Ohio - Buckeye Country
Native is set to off... I had heard it was faster and it was a moot point beings my Denon receiver upconverts everything to 1080i unless its 1080p it lets it pass.

Your Denon upconverts your Video to 1080i ???
Thats interesting....
 
B

bonscott87

SatelliteGuys Pro
Aug 27, 2004
925
1
Your Denon upconverts your Video to 1080i ???
Thats interesting....


My Yamaha does the same thing. So I can have any connection from RCA and S-Video upconverted to go down the one component connection to the TV. I played with it and I prefer SVideo to Svideo as the upconversion washes out the colors a bit, for me anyway.
 
Ramy

Ramy

The Star Wars Collector Podcast
Supporting Founder
Jan 27, 2004
30,897
512
Here
This problem has happened to me a few times and all I did was reboot the box and it worked after that.
 
Alvarez

Alvarez

Thread Starter
SatelliteGuys Pro
Aug 19, 2004
364
0
Brownsburg, IN
Your Denon upconverts your Video to 1080i ???
Thats interesting....


My receiver is God of receivers. It does 3 HDMI switching it has an ethernet port which logs into the internet and receives internet radio stations you can also log into your computer for music etc as well. You can also log into it and adjust sound fields and volume etc through you computer.

Denon USA | AVR-4806CI

also a solid choice without THX

Denon USA | AVR-4306
 
Status
Please reply by conversation.

Similar threads

cjd2404
Replies
0
Views
897
cjd2404
cjd2404
B
Replies
18
Views
3K
tach18k
T
G
Replies
9
Views
3K
texasbrit
T
B
Replies
15
Views
9K
texasbrit
T
anhmduk
Replies
4
Views
1K
satfrat
satfrat

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top