HR23 Pink Screen

Status
Not open for further replies.

Mark0525

Thread Starter
SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
The last week or so when I turn my TV and receiver on the display is pink and there is no sound. I do a reset and it's fine. Not a big deal just takes a while to reset. Happens every other day or so. Any ideas?
 

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,877
551
Florida
The last week or so when I turn my TV and receiver on the display is pink and there is no sound. I do a reset and it's fine. Not a big deal just takes a while to reset. Happens every other day or so. Any ideas?
happens every other day or so?? maybe you should call D* and have the dvr replaced.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
62,070
3,363
NW Ohio - Buckeye Country
The last week or so when I turn my TV and receiver on the display is pink and there is no sound. I do a reset and it's fine. Not a big deal just takes a while to reset. Happens every other day or so. Any ideas?
If you want to diagnosis it, I would look for and reset any connections, Component or HDMI .... If that doesn't fix it, I would suggest calling D* about a new recvr.

It doesn't do this initially on any other inputs does it ?

What happens if you move the recvr to another TV, does it still go pink ?
 

Mark0525

Thread Starter
SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
If you want to diagnosis it, I would look for and reset any connections, Component or HDMI .... If that doesn't fix it, I would suggest calling D* about a new recvr.

It doesn't do this initially on any other inputs does it ?

What happens if you move the recvr to another TV, does it still go pink ?
I haven't tried moving it or anything like that yet. It's only about a month or so old. I will try running it without it being hooked up to the network but then I wont have the MRV to use. I hate to have them send me a replacement because I may not get another HR23. But then maybe that's a good thing.
 

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,877
551
Florida
I haven't tried moving it or anything like that yet. It's only about a month or so old. I will try running it without it being hooked up to the network but then I wont have the MRV to use. I hate to have them send me a replacement because I may not get another HR23. But then maybe that's a good thing.
If you have more than one hdmi cable, try switching the hdmi cable or like jimbo mentioned switch to component cables and see if it does it again.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top