Hughesnet Problems (1 Viewer)

Register Today to see less ads! It's Free!

jwhite6069

SatelliteGuys Family
Jul 19, 2006
44
0
Cave City, Ky
Has anyone else had any problems with Hughesnet in the last week? First of all on Monday my service was almost useless. I checked my system's page and It said that my service was Degraded. Upon further review I noticed that almost all of that transmissions I sent were failures. After Monday,My service worked fine until tonight. But the problems are different tonight. Tonight the mail server seems to be down and I am unable to access any sercure web sites such as my Bank account or anything like that, I get a DNS error. I've had Hughesnet for about six months with no problems until now. I'm now wondering if I should of got Starband instead. If it helps I have a DW7000 modem. Is hughesnet going down hill or is this just growing pains. I tried called tech support but after waiting for a rep about about 40 minutes I gave up.


Josh
 
Last edited:
Register Today to see less ads! It's Free!

dbirdman

Well-Known SatelliteGuys Member
Nov 30, 2006
29
0
Has anyone else had any problems with Hughesnet in the last week?
What satellite and transponder? There have been multiple reports of problems on SatMex5 (117), mostly transponder 1070, this week, and a few reports of problems elsewhere including Horizons1 (127). The rest of the system is apparently performing normally.
 

jwhite6069

SatelliteGuys Family
Jul 19, 2006
44
0
Cave City, Ky
What satellite and transponder? There have been multiple reports of problems on SatMex5 (117), mostly transponder 1070, this week, and a few reports of problems elsewhere including Horizons1 (127). The rest of the system is apparently performing normally.

I know that I am on SatMex5, But I'm not sure what transponder. How can I tell? Have the problem reports been similar to my problems?



Josh
 

dbirdman

Well-Known SatelliteGuys Member
Nov 30, 2006
29
0
I know that I am on SatMex5, But I'm not sure what transponder. How can I tell? Have the problem reports been similar to my problems?
The transponder will be shown as Frequency on the modem's System Info page.

The reported problems have included complete signal loss, then degraded connection when the signal returns. I'm not a Hughes-direct customer, but I'm told that, at the height of the problem, there was a recording on their tech-support lines saying that they were having SM5 problems.
 

jwhite6069

SatelliteGuys Family
Jul 19, 2006
44
0
Cave City, Ky
The transponder will be shown as Frequency on the modem's System Info page.

The reported problems have included complete signal loss, then degraded connection when the signal returns. I'm not a Hughes-direct customer, but I'm told that, at the height of the problem, there was a recording on their tech-support lines saying that they were having SM5 problems.

I am on Transponder 990. I hope that none of the problems were because of Satmex 5 Itself....That would be a major task if it got so bad that they had to re-point all of the Satmex customers at other birds.



Josh
 

Shamus46

Well-Known SatelliteGuys Member
Jan 1, 2006
30
0
Chemung, NY
HN7000S on SM6 speed problem

I have the HN7000S on SM6, transponder 1210. I am on the Pro + plan and the speeds haven’t been higher then the 743 down load speed, with the upload in the mid 100s. At prime time my speeds drop to 100 to 200 down and the uploads in the high teens to lower 20s. :( I’ve had the modem and transmitter replaced. So it looks like a bandwidth problem. Has anybody else had tis problem?

Thanks
 
Register Today to see less ads! It's Free!

tonyp56

SatelliteGuys Pro
Supporting Founder
May 13, 2004
799
0
Tulsa, Oklahoma, United States
My system has been a nightmare since day one a little over a year ago--about 2 months left on contract, BYE BYE Direcway/HughesNet, just don't know what I'll replace it with.

I've had horrible speeds for days, then suddenly I get my speed back. Biggest issue I've found is uploads are horrible.

So, sorry, if you system works perfect today, don't worry, it won't a few days, weeks, or months from now. If it is broken now, well in a few days, weeks, or months it will work itself out and start working good.

A lot of the slow downs is during peak hours, from about 11 A.M. C.S.T. until 8 P.M. C.S.T. (I say central cause that is my time zone) I've been below 100Kbps download during these times.--My best speed has been 944Kbps download. Upload ranges from 40-128Kbps. My average, at least when I use my service--between 9 or 10PM-2AM--is about 840Kbps download and 100Kbps upload, with their home plan, I believe 700Kbps download and 128Kbps upload is what it is supposed to be. 7000 modem on 89W (have no idea what satellite is called) 1150 transponder.
 
Last edited:

LarryG

SatelliteGuys Family
Oct 1, 2003
51
0
Farmville Va
How do you determine the Sat?
The transponder will be shown as Frequency on the modem's System Info page.

The reported problems have included complete signal loss, then degraded connection when the signal returns. I'm not a Hughes-direct customer, but I'm told that, at the height of the problem, there was a recording on their tech-support lines saying that they were having SM5 problems.
 

dirkleearm

SatelliteGuys Pro
Jan 17, 2006
289
0
Idaho
It will be listed as 89W or 127W etc... on the system info page. To get to system info type 192.168.0.1 in the address bar and enter, you will see your modem and 4 "buttons , the last being system info, click on it.
 

HCI

SatelliteGuys Pro
Jun 19, 2005
2,580
0
land of the ice and snow
See example below
 

Attachments

  • untitled.JPG
    untitled.JPG
    90 KB · Views: 522

LarryG

SatelliteGuys Family
Oct 1, 2003
51
0
Farmville Va
[Thanks for the info. I am on sat 93W and TP 1086 Good speed during the day but slows at night. QUOTE=dirkleearm;873296]It will be listed as 89W or 127W etc... on the system info page. To get to system info type 192.168.0.1 in the address bar and enter, you will see your modem and 4 "buttons , the last being system info, click on it.[/QUOTE]
 

HCI

SatelliteGuys Pro
Jun 19, 2005
2,580
0
land of the ice and snow
[Thanks for the info. I am on sat 93W and TP 1086 Good speed during the day but slows at night. QUOTE=dirkleearm;873296]It will be listed as 89W or 127W etc... on the system info page. To get to system info type 192.168.0.1 in the address bar and enter, you will see your modem and 4 "buttons , the last being system info, click on it.
[/QUOTE]

Your system is pretty new isn't it.
 

dirkleearm

SatelliteGuys Pro
Jan 17, 2006
289
0
Idaho
I know it is a pain to talk to INDIA but you should call and ask what is up. They may be honest and say they are having a problem or try to move you to a different transponder. The last few I put in on that freq did not want to crosspole, I suspected they were having problems. They had just started commissioning to 93W (IA6) and have already changed to a different satellite, so my guess is they have a problem????
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top