HWS not seeing Hopper

D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
I have a hopper/sling and a hopper. I know I am supposed to be able to see the hopper from the DVR menu but I can't access it. Tech changed the wires the node so those are good. Moca says it's good but what else could it be?
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Im guessing you rebooted both?

Mine stopped seeing each other one day, only time ever, and a reboot fixed it.
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
ok so moca is showing good on both of them. Reset both using wifi on the hopper and ethernet on the hopper sling directly from router. Could it be something I have setup in the router? I also have bridging enabled on both.
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
ok so I turned off the bridging on the hopper, still not showing on either side. Is there a guide somewhere about enabling all this?
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
But which one has the external internet? I would try each. Have you rebooted each?
Don't have two so I can't compare to you. Luck
-Ken
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
the HWS has ethernet directly the old-hopper has wifi. Going to try that now.
 
3HaloODST

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
Press YELLOW - BLUE - 4 on both Hoppers. Are they seeing each other?

Sent from my iPhone 4S using Forum Runner
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
no they are both blank just has save location name and display settings both show moca though
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
What appears in the drop down in the DVR menu? Also, how long ago were these installed?

There are only the 4 things still in dvr drop down. my recordings (red) my folders (green) delete(blue) and edit. It hasn't shown the other drop down yet. It was just installed today. I am hoping the updates tonight will do it but we shall see. I was having an issue with the joey in room 2 where it wouldn't connect we replaced all lines, replaced node, replaced hopper and joey still wouldn't find the joey. So I just went ahead and did a hopper sling upgrade and moved the hopper into room 2 and put hopper/sling in room 1. I am starting to wonder if it's something with my internet or something weird in the house.
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
sweet thanks, I remember first time all the apps took about that long. Thanks a lot.
 
3HaloODST

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
I'm pretty sure when I installed the new HwSs they immediately saw my other H2ks. I suspect that the OP has a cabling issue.

Used to see a few cases where the installer unnecessarily used isolators. Perhaps this is the case with the OP's new installation?

Sent from my iPhone 4S using Forum Runner
 
D

dfwdish

SatelliteGuys Family
May 11, 2012
38
1
Texas
On both hoppers press the red button. Make sure both are showing 3 tuner lines. If by chance one or both of them is only showing 2 tuners there could be a problem with a duo node. If only one of them is showing only 2 tuners it may mean the tech only had a solo node and the hopper with only 2 tuners is connected directly to the lnb. If both hoppers only show 2 tuners their may be a node of any type (i.e. the tech installed both lines direct to the lnb) If you have any Joeys and they are working there is at least a solo node.
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
both are showing 3 tuners, it is a duo node I double checked. Where would you usually place an isolator if that was the case? I can see the duo node just fine nothing coming off of it isolator or tap wise. Still not seeing each other. So dumb question but is the the moca that allows them to see each other? or the node?
 
D

dishman12

Thread Starter
Active SatelliteGuys Member
Mar 16, 2012
23
0
usa
nope no joeys now, just a hopper and a hws. that kind of goes back to original problem the joey in room 2 was not connecting even after all t/sing new lines,node, boxes etc etc etc. but that was only a hopper a sling and a solo node with a 1k.2 wa dish
 
Last edited:

Similar threads

G
Replies
1
Views
704
Jim S.
Jim S.
P
Replies
6
Views
1K
GaryPen
GaryPen
S
Replies
16
Views
4K
Grandude
Grandude
120inna55
Replies
14
Views
856
120inna55
120inna55

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top