Inside the VOOM Box! (1 Viewer)

Status

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Well here is the prelim stuff from the inside of the VOOM Box, to begin with it is very very close to the star choice DSR500, other then the added expansion slot which turns out to be a PCMCIA footprint with a extra long slide and a riser board to connect the 8VSB module(s). Also like the DSR500 there is room on the board for another sat-tuner and also extra room for a 2nd 8VSB module. Room enough for internal harddrives but NO apparent connectors on the MB for harddrives. I suppose the PCMCIA slot could except a harddrive but at this time that kind of drive is extremely expensive I from a engineering standpoint don't think they had that in mind. Other uses for the pcmcia slot have been rumored for a upcoming mpeg4 decoder.

Here are the major chips;

MB87F2011 - ICAM Chip
XC 420061-005 GIC 1998
MD-2811-D32-V3 MSYSTEMS DISK-ON-A-CHIP
ISP1561BM PHILIPS
BCM7501KFB BROADCOM
XC2S200E XILINX SPARTAN FG456AGT0333 D2142451A FPGA

Here is also a pix of the MB, I have many more detailed pix's (16mb worth) if someone would like to donate some server space.

Hope this helps!
GG :)

http://www.satelliteguys.us/forum2/download.php?id=472
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
geekygizmo,

What's the resolution of the pics? Just upload them as attachments to this thread. If they cannot be uploaded pm me so that I can upload them to the server and from there I can attach them to the thread. Just let me know. Great pic. Let's see the others.
 

rudolpht

SatelliteGuys Pro
Supporting Founder
Sep 12, 2003
587
0
Very cool. It looks like the box is going to be the basis of the PVR, but I still would guess a new unit vs retrofit. Any guestimates as to where the firewire out will go?
 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Voom STB Pics

Tried to post the zip (16mb) but could not. No attachment option in the PM. Someone want to pm me a ftp link to drop it in.

I would post the one at a time but I think there are around 16-20.

Could someone identify this screw that the box uses to remove the Cover, Then I and others could locate the correct tool.

GG
 

Attachments

  • sscrew1.jpg
    sscrew1.jpg
    14.3 KB · Views: 326

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
In a few minutes, I will be posting about 16 pics provided by geekygizmo. All pertain to the inside of the VOOM receiver.
 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Hi all, the large pix are for people that want to follow traces and do engineering work, I have sent another file to Sean with scaled down versions. He will post the zip files and take down the large pix's. Starting with this post I will post the scaled down ones with some descriptions. Anyone that can add to this just chime in!

GG

 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Well that's it for now, sean has the zip file of the large version of these pix's it should be posted shortly for anyone that wants to really take a close up look.

Hope this helps!
GG
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
Thanks geekygizmo for doing all this work and sharing it with us. All the full resolution images I have re-posted along with the downloadable zip files (First page of this thread...).
 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
About the Firewire, I saw nothing on the board that indicates it has support onboard but it turns out the philips chip is a USB 2.0 controller with a 480mbs top speed, perhaps fast enough for video? My only other thought is that the upcoming mpeg4 module will have firewire on it.

Hope so!

Also nothing is on the bottom of the board in case you wondering.

Has anyone played with the usb yet? Any chance of a serial adapter working which will get us into the console (if one exists). Anyone have any thoughts as to what operating system may be under the hood?

Anyone know what that Security screw is called? (See prev post)

GG
 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Well after the last post I had to try some USB stuff.

1st - a belkin usb/serial adapter model F5U109, it came on after a soft reboot- tried to comm with it using a null cable to my laptop, it blink saying it was recieving my chars but no response from the stb. Next another soft reboot while monitoring the serial, nothing. :(

2nd - a 3com 3c460 usb network adapter, after a soft reboot it came on and started blinking happaly with my network, but a ip-scan and a check of my DHCP server led to no assigned ip-number. This does not mean it is not ready to comm but it could be a ip hard-set in the firmware. ;)

Both adapters must have been in its supported hardware list or they would not have come on and init'd. This is good news, now we have to figure out what the STB wants.

Oh, I did check the menus for new entrys about the new hardware but none showed. Also this box has never been downloaded, still has firmware x10 on it.

That is it for tonight, got to hit the hay,
GG
 

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,040
1,738
New York City
geekygizmo said:
Also this box has never been downloaded, still has firmware x10 on it.

GG

That's very interested. What software version is the box running? The firmware I have is x16.
 

geekygizmo

Thread Starter
SatelliteGuys Family
Dec 7, 2003
67
0
Well the STB is now up to X16 on firmware and I still have the same results with the USB adapters. They come on but no-one is home.

Any ideas on comm'ing with this box?

GG
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top