Install Issue

Status
Please reply by conversation.
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
Just switched from E* to D*. Had the retailer do the install on Saturday. He installed 2 dishes - the Slimline and another smaller one. The receivers were the HR-21-700 and 3 of the standard. He also installed an AM21 for my locals which D* does not currently carry in HD...Youngstown, OH market. He seemed to be having a problem with a "switch" and called his Tech contact because the HR21 wasnt receiving any HD channels. He seemd to get this cleared up...we checked a few HD stations and he left. As I was fooling around and learning my new system, I noticed some HD channels were still missing (ESPN, ESPN2, HBO) and then my LOCALS were out on my SD receiversin the bedrooms, etc. So I called D* and they went thru some sat. setups and the girl told me it appears that I dont have any of "the old" HD channels. And the isse of no locals on the SD's may be tied to the same problem. Any idea what the heck is wrong? I called the retailer this morning and he's coming over...seemed a bit confused. Can any one help?
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
Check your signal readings for the 110 and 119 satellite locations, sounds like they're missing or too low a reading to lock on. The HD channels you're missing are on the 110 slot and your SD locals are on 119. Either he need to realign the dish or you have a LOS problem to those two locations.
 
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
Check your signal readings for the 110 and 119 satellite locations, sounds like they're missing or too low a reading to lock on. The HD channels you're missing are on the 110 slot and your SD locals are on 119. Either he need to realign the dish or you have a LOS problem to those two locations.

Thanks for the reply. The locals on the smaller dish were there earlier and then gone. I've never had a LOS problem with E* and the backyard is pretty clear of trees, etc. And the HR21 wasnt ever showing a 119 satellite. I hope he can "fix" it and not have to go crawling back to E*!!!!
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
Sorry, I was mistaken, your locals are on 72.5 (missed an * on the D* site). So it might be some issue with the switch then but that doesn't address the 110 problem unless the switch has that messed up also? What are your signal readings, you should have signals on 101, 110, 119, and 103(c) for sure and 72.5. You might see some readings on 99(s) and 103(s) which are the HD spotbeams for locals.
 
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
RAD:
The readings were in the 90's and a couple of 80's. But it didnt show anything for the 119. It didnt even show it on the list of satellites. He's on his way so I'll keep you posted.
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
RAD:
The readings were in the 90's and a couple of 80's. But it didnt show anything for the 119. It didnt even show it on the list of satellites. He's on his way so I'll keep you posted.


OK, good luck.
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Is there additional satellites selected in the receiver menus? If 101"round dish" was all selected the receivers wouldn't see other locations.
 
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
Is there additional satellites selected in the receiver menus? If 101"round dish" was all selected the receivers wouldn't see other locations.

Well he's still at my house. I saw him select the Slimline 3 LNB option on the setup menu. He was on the phone with D* and now he's replacing a "switch"? Or now they've even talked about sending a new HR-21. Any more ideas?
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
Well he's still at my house. I saw him select the Slimline 3 LNB option on the setup menu. He was on the phone with D* and now he's replacing a "switch"? Or now they've even talked about sending a new HR-21. Any more ideas?
A new HR21 might fix your HD problem but I thought you also said you lost your SD channels on the other receivers, which a new HR21 wouldn't fix. Do the SD receivers see any readings on 119 since they should see transponders there also, that could be a switch or a bad cable/connectors between the dish and the WB68 multiswitch.
 
memory

memory

SatelliteGuys Pro
Jan 22, 2006
186
0
working usually
Well he's still at my house. I saw him select the Slimline 3 LNB option on the setup menu. He was on the phone with D* and now he's replacing a "switch"? Or now they've even talked about sending a new HR-21. Any more ideas?

If he is slelecting the slimline 3 thats the wrong dish and thats why no 110 or 119 you need to have the 5lnb dish selected along with the 72.5 installed
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
If he is slelecting the slimline 3 thats the wrong dish and thats why no 110 or 119 you need to have the 5lnb dish selected along with the 72.5 installed

Good catch, missed that. Would be nice if the OP posted an update.
 
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
Well here's the update and it's not good. Installer was here for 3 hours. Replaced HR21, AM21, switches an realigned dish with some hand held gizmo. Still no "old" HD channels. My house was built in 1998 and was pre-wired for E* - Dish 500. Now the installer thinks (from what he's being told by a tech at D*) he may need to replace the old coax with "new". I have no idea why that would be an issue but I'm slowly losing patience...and kinda sorry I switched from E*. Not there yet but I'm almost ready to throw all of this D* out in the back yard! Can new wiring clear this?
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,660
4,340
Dripping Springs, TX
Since the new Ka band is being used for the new MPEG4 channels DirecTV says installers are supposed to use solid core RG6 cableing due to the expanded frequency range. A work around for doing that is to use the SWM8 or SWMSlimline LNB assembly which will allow for even RG59 to be used. The problem is they don't install SWM8s in single famliy homes, just apartments and condo's and the SWMSlimline is in limited distribution at this time.

To rule out the cable as the issue you could ask him to run a temporay line from the LNB to the receiver and see if it's all working then.
 
D

dish96

Thread Starter
Well-Known SatelliteGuys Member
Nov 19, 2007
34
0
PA
Well a big THANK YOU to this wonderful forum! I - yes me as in the non-paid dish installer - thanks to this board - I fixed my HD channel problem. I did the sat setup and chose the 5 LNB Slimline and it worked! The installed is supposed to come back tomorrow...I'll wait until he installs all the new cabling and then I'll tell him I think I fixed it! I'm upset and happy all at the same time! Again, thank you all!
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Well a big THANK YOU to this wonderful forum! I - yes me as in the non-paid dish installer - thanks to this board - I fixed my HD channel problem. I did the sat setup and chose the 5 LNB Slimline and it worked! The installed is supposed to come back tomorrow...I'll wait until he installs all the new cabling and then I'll tell him I think I fixed it! I'm upset and happy all at the same time! Again, thank you all!
Your welcome that was back at post#7 that question was asked.:)
Maybe you should tell him first before he screws something else up.
 
iwc5893

iwc5893

SatelliteGuys Pro
Feb 1, 2007
2,178
0
The desert of WA, zip code EIEIO
Well a big THANK YOU to this wonderful forum! I - yes me as in the non-paid dish installer - thanks to this board - I fixed my HD channel problem. I did the sat setup and chose the 5 LNB Slimline and it worked! The installed is supposed to come back tomorrow...I'll wait until he installs all the new cabling and then I'll tell him I think I fixed it! I'm upset and happy all at the same time! Again, thank you all!

Don't be surprised if he checks the system first before running all new cabling and then refuses to do so.
 
Status
Please reply by conversation.

Similar threads

N
Replies
1
Views
859
raoul5788
raoul5788
D
Replies
4
Views
978
Hutch1814
Hutch1814
Claude Greiner
Replies
15
Views
2K
DishSubLA
D
Sori4mvp
Replies
11
Views
1K
NutFlush920
NutFlush920
M
Replies
2
Views
750
Joe Diamond
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top