I've lost closed captioning on TCM. Am I alone?

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
431
271
Music City, USA
No CC on TCM started Sunday. Seems to be my only channel affected. Has something changed in their feed?
 

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
431
271
Music City, USA
Changed a couple of CC settings and it still didn't work on TCM channel 132. Is your CC working for this channel?
Thanks Charles. I foolishly didn't include the channel number. And I didn't know there are CC settings. I thought you only selected On or Off.. For me 132 is the only channel with no CC.
 
  • Like
Reactions: charlesrshell

Juan

Supporting Founder
Supporting Founder
Sep 14, 2003
24,086
5,057
Moscow Russia
In the satellite box...they have one that works well
Thanks Charles. I foolishly didn't include the channel number. And I didn't know there are CC settings. I thought you only selected On or Off.. For me 132 is the only channel with no CC.
Sent from my SM-G950U using the SatelliteGuys app!
 

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
456
472
No CC on TCM started Sunday. Seems to be my only channel affected. Has something changed in their feed?
We have received reports of issues with the CC on this channel. Our Engineers are working to get this resolved. They have provided us with a workaround that could help bring the CC back to TCM for you in the meantime.

For a Hopper select:
[home] > [home] > settings > closed captioning > captioning service > 0
or
[menu] > settings > closed captioning > captioning service > 0

For a ViP model select:
[menu] > preferences > closed caption > captioning service > 0

- Jasmine D.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,505
3,350
O'Fallon, IL
We have received reports of issues with the CC on this channel. Our Engineers are working to get this resolved. They have provided us with a workaround that could help bring the CC back to TCM for you in the meantime.

For a Hopper select:
[home] > [home] > settings > closed captioning > captioning service > 0
or
[menu] > settings > closed captioning > captioning service > 0

For a ViP model select:
[menu] > preferences > closed caption > captioning service > 0

- Jasmine D.
That worked. Thanks
 
  • Like
Reactions: DISH Support

shortspark

SatelliteGuys Pro
Aug 11, 2007
288
63
texas
I don't have cc on mine either. I am leaving tomorrow for a week so I am sure it will be fixed by the time I return.
 

ekilgus

SatelliteGuys Pro
Jan 22, 2007
1,042
561
Southeast US
I also set the caption service to zero and captioning was restored to TCM. Interestingly, the default caption service is displayed as "1" which must have occurred during a recent software release. Also interesting was this caption issue seemed to have been limited to TCM because all the other channels had unimpeded captioning even before this reset.
 
  • Like
Reactions: charlesrshell

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
327
301
Phoenix, AZ
No CC on TCM started Sunday. Seems to be my only channel affected. Has something changed in their feed?
This has actually been going on for months and I've been in touch with a Dish specialist about this. Every once in a while he calls me, we test things and he reports back to engineering. It was fixed briefly last month for about 3 days but is broken again (the last movie that had captions on service 1 was "Star Trek II: The Wrath of Khan"). I was originally going to make a post but I actually wanted to see if anyone else noticed it too. Never thought it'd be so long before someone did though.
 
  • Like
Reactions: charlesrshell

DJ Lon

SatelliteGuys Pro
Nov 29, 2009
327
301
Phoenix, AZ
We have received reports of issues with the CC on this channel. Our Engineers are working to get this resolved. They have provided us with a workaround that could help bring the CC back to TCM for you in the meantime.

For a Hopper select:
[home] > [home] > settings > closed captioning > captioning service > 0
or
[menu] > settings > closed captioning > captioning service > 0

For a ViP model select:
[menu] > preferences > closed caption > captioning service > 0

- Jasmine D.
This was a fix that the specialist passed on from engineering a few weeks back and I found it worked but it will cause weird formatting and fonts on some other channels.
 
  • Like
Reactions: charlesrshell

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top