Joey 2.0 on screen guide problem (1 Viewer)

Register Today to see less ads! It's Free!

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
My set up EA dish 1000.4 (I think) with hybrid lnbs connected to an H3 (U521) and a Joey 2.0 (U291).

The last three days when I first use my Joey 2.0 the guide is locked on the last seven unlocked channels in my channel list. I can scroll up and down among only these 7 channels.

20180818_122810[1].jpg


I can exit the guide and input any channel I want to go to and it works.

If I press guide from there I get the same 7 channels as when I first turn the TV on.

Essentially the only guide I get are those 7 channels.

The only way out of this seems to be to do a power cord reboot, sometimes twice and the regular guide finally shows up.

Here are photos of my guide settings, all looks normal.

20180818_122823[1].jpg

20180818_122911[1].jpg


Any clue as to what's going on?

Just did the power cord reboot but it did not fix the guide problem - doing another power cord reboot...

Joey came back up and Guide is now working, tuned to channel 111 and pressed Guide and the guide for channel 111 is at top of screen as it should be.
 
Register Today to see less ads! It's Free!

cpdretired

Supporting Founder
Supporting Founder
Dec 6, 2003
664
238
Lemont, Il.
Press the guide button twice. Look to see how your favorite settings are set. Try selecting none. Your guide should show all of your channels.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,216
14,802
Pekin, IL
I've had some Joeys on install that needed to be rebooted to get the guide, but one that's been installed is a mystery. If you hit the home button on the Joey remote 3 times and check the link to the Hopper. See if it says Strong. This is a new on one me, for sure
 
  • Like
Reactions: charlesrshell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Just turned it on. same song, 4th verse.

Status is linked; link is strong

First power cord reboot begun...

Same guide as shown in post #1.

Second power cord reboot...

Correct Guide is showing.

Strange that it has taken two power cord reboots each of the last 3 days to fully recover the guide.

No other functions appear to be hampered, but I'll check tomorrow.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,216
14,802
Pekin, IL
It may just be the Joey then, not getting the guide data from the Hopper or just not displaying it correctly
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
I looked on both the Hopper 3 and on the Joey 2.0 and the Whole Home selection only says "Press Select to Link" no option to unlink.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,293
4,015
O'Fallon, IL
I looked on both the Hopper 3 and on the Joey 2.0 and the Whole Home selection only says "Press Select to Link" no option to unlink.
Sorry, I don't know how to unlink from your Hopper. I always have had two or more Hoppers so the Joey's had a choice. Why do you need to unlink your Joey?
 
  • Like
Reactions: JSheridan

Cheddar_Head

SatelliteGuys Pro
Feb 13, 2008
587
749
Colorado Springs
I have the same sort of issue on my Hopper3, when the guide comes up showing my Big10 and PAC12 RSNs I can't scroll until I close the expanded RSN listing. My workaround is to create an altenate guide view (AKA favorites) that has no RSNs in it. If I want to watch one of the RSNs I just use the default all guide view.

Long story short, try creating a favorites list with your most common channels and make that guide the default list, see if that helps.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Well, I checked my Joey first thing this am and the guide is working correctly...go figure?

And my auto tune timer kicked in and worked also.
 
  • Like
Reactions: charlesrshell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
How interesting, I just pressed the Guide button and I am back to the stuck Guide with channel 9582 at the top.

What has happened during the day to cause this?

It was OK at 07:30am this morning, now it is back to its old tricks.

Doing a reset from the Diagnostics menu.

Now the Guide is back to normal.

Curiouser and curiouser.
 
  • Like
Reactions: charlesrshell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Well, the guide problem does not appear first thing in the morning, but when I come home at lunch it is "frozen".

I have found that if I go to the Diagnostics menu and select tools and reset the Joey (I have to do the procedure of Reset Joey and confirm twice) it resets the Joey and the guide is normal, until tomorrow.
 
  • Like
Reactions: charlesrshell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Well, I changed my inactivity timeout to 8 hours and when I came home for lunch today the Guide is normal.

I'll check again this afternoon after 5pm and see if the inactivity time out was messing with my guide.
 
  • Like
Reactions: charlesrshell

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Well, the problem is back but now it is both on my Joey 2.0 AND my Hopper 3.0.

Both have the guide locked on one set of channels ant the top end of the guide.

I have rebooted the Hopper once with HOME-HOME-HOME Tools reset then again with a power cord reboot, now on second power cord reboot, we'll see if that helps - IT DIDN'T.

Still locked in on the last 5 channels at the top of the Guide listing.

The Joey is normal after two reboots, but the Hopper guide is still messed up.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Well, I went to the Hopper menu and changed the size of the font and the guide is now working correctly.

I'll have to try that the next time my Joey guide messes up.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,436
2,180
Lubbock, Texas
Resurrecting a middle aged thread, but my Hopper 3 has refused to list my subscribed programs for the last 3 days.

The guide has only channels 811, 812, 813, 838, 849 and 9582.

If I go to the Dish Guide settings and change large text to off then on, the guide preview box to the left shows the correct channels, i.e. the one I've tuned to and the previous 5, but if I exit Guide settings to the program, them press guide, I'm back to the 811-9582 six channels list.

Reboots do not correct the problem, reset does not correct the problem.

Called Dish Support, they remoted into my Hopper 3 and could not correct the problem. Sending a tech out tomorrow.

Anyone have any thing off the wall that might help. Right now my hopper essentially has no useful guide, but recordings and direct tuning to channels work normally.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top