L365 Bugs

hzhao

Supporting Founder
Supporting Founder
May 24, 2004
280
0
Mine never have the bug in both 363 && 365.

BTW, I have not seen mentioned here (if I missed), the 365 did fix the endless loop on TV Entertainment section, now, you can exit just like other recording contents.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
abricko said:
This is why E* needs a form on their website to submit a proper bug report.
It's a nice idea, but it would get filled with SO MUCH GARBAGE it would defeat the usefulness that it could provide. People would submit items that are 100% user-error, for example. Ruling those out would use up valuable time on someone's part that could (should) be spent working on REAL issues.

I don't think people give them enough credit. Yes, they put out software that has issues but does DirecTV or TiVo or any cable set-top provider put out as many GOOD software updates with as many features as Dish receivers have ?? I was with TWC for a couple of years recently and in that time they pushed 3-4 software updates total. One of those was similar to this 3.63 to 3.65 update too in that they released an update and THEN discovered a major bug. Of the remaining three, only ONE had any big feature added.

Back to the original topic, I'm not seeing the pause bug on live TV, just like I didn't experience the audio bug with 3.63. Knock on wood.... ;)
 

abricko

SatelliteGuys Pro
Feb 12, 2006
559
0
Greater Los Angeles area.
I was on TIVO beta for a while... and actually real tivo (not D* crippled) had a great beta system and they released some good software and when there were issues they'd update pretty promptly. I realize it's easier for TIVO as they are supporting many less units than E* but their beta system was good, form to submit bugs was good too. It can be done and I think E* would benefit if they had a good form on their site (maybe not published to everyone just Satguys members)
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,518
2,292
Lubbock, Texas
The TiVo beta forum is private, only Beta testers can access and use it. It is not a community gripe forum.
 
Last edited:

bobrap

Well-Known SatelliteGuys Member
Jul 17, 2006
26
0
Estill Springs, TN
Can only assume this is a bug, but, since the 365 download the audio sometimes sounds distorted. Like a quick stutter/fast garble. This isn't channel specific, just happens at random.
 

JohnC

SatelliteGuys Guru
Jul 14, 2004
138
0
Rome, GA
Problem with ESPNHD with L365

My 622 had been very stable for about 4 months after software updates fixed initial problems until L363. After L363 was installed I had severe problems with audio that required many reboots. L365 fixed the audio problems, but now I have a severe problem with ESPNHD, but I do not have the pause problem that many people have.
When watching the South Carloina - Auburn football game Thursday night, on 7 occasions I received the message that the satelite signal had been lost. The weather was perfect. My 6000 did not experience a signal loss as I had it turned to ESPNHD in another room. Twice I had to reboot, but the other 5 times I went through several different message screens and got it back. I had a similar thing happen several times today when I was watching and recording the Tennessee - Memphis game on ESPNHD. On one of the occasions I went to back to the DVD screen and started watching the recorded version - which was completely blank from the beginning. After trying many ways to try to get the program back, I had to reboot. ESPNHD then came in fine and I could watch the recorded program perfectly up until the time that I rebooted. Again, my 6000 was receiving ESPNHD perfectly all of the time. We have watched a lot of TV since the L365 update without any problems on any of the other channels. This is a really weird and annoying bug. Before L365, I had never had a problem with ESPNHD.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top