Lesea (1 Viewer)

Status
Please reply by conversation.

johnnynobody

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
6,635
1,200
42N 103W
Anyone know why some Lesea channels have sound but no video? It's been that way for about a week now.
 

bpalone

SatelliteGuys Pro
Apr 1, 2014
631
424
44N 105W
I just went through them, all 8 and every one of them came up with video and sound. Amiko A3 and new 10 footer.

#1 has vid100, aud 101, PCR 8188, and PMT 32
#2 has vid 200, aud 201, PCR 8189, and PMT 33
#3 has vid 300, aud 301, PCR 8190, and PMT 34

Might need a rescan?
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,938
6,187
EM75xb
They have been transitioning their channels. Like bpalone said, have you rescanned lately?
 

Lehman bud farm

SatelliteGuys Pro
Aug 31, 2015
370
288
Chantilly
Some LeSea channels recently changed from Mpeg 2 video to Mpeg 4, ("H.264"), video.
You will need to delete the channels and re-scan the mux to properly bring them in on most receivers.
 

johnnynobody

Thread Starter
SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
6,635
1,200
42N 103W
Some LeSea channels recently changed from Mpeg 2 video to Mpeg 4, ("H.264"), video.
You will need to delete the channels and re-scan the mux to properly bring them in on most receivers.

Done. Thanks. I should have tried doing that before posting. So, just slap me around.
 
  • Like
Reactions: towerdude
Status
Please reply by conversation.

Users who are viewing this thread

Similar threads

Replies
13
Views
829

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top