List Display is Extremely Slow! (1 Viewer)

bluegecko

Thread Starter
New Member
Sep 26, 2007
4
0
Just wondering if anyone else is having this issue.

I have an HR24/100 running CE 0x59a (installed on 1/13/12).

Everything runs smoothly and in general things are snappy. The guide is noticeably faster. However there is a huge delay now when I press the List button. It takes 20 seconds between the button press and the list actually appearing. Once the list is loaded, it is plenty fast to scroll through the list. But anytime I exit the list and want to come back, there is a huge lag again. And by exit I mean even if I select to go into a prerecorded show to see its detail, and then hit the back button or the left navigation button to go back to the list, there is again a huge delay. Also happens if I finish watching a show and press on delete. It takes nearly 10 seconds before the action is completed. Sometimes I get returned to the list, but not able to do anything for another few seconds while the receiver is clearly doing something in the background.

It seems that this is possibly related to the amount of data that the list has to display. My drive is about 80% full, with lots of folders, etc. I have experimented and have seen that if I go to options in the list and choose to for example to view only a certain category of shows (which obviously reduces the total number of items in the list), the the list is very responsive.

I never had any problems with the old GUI with even more items in the list. Does anyone know what has changed? What is the new HD GUI doing that is so different than the old version? It seems like it is doing some "unnecessary" parsing of the data in the list or something.
 

mcintire123

SatelliteGuys Pro
Nov 17, 2011
569
0
Pennsylvania, United States
I have been having a similar problem with my receiver. Same model, but all mine is doing is about a 15 sec pause when starting a recording sometimes. But I think that it only started doing that after I filled it about 75% full. So if that's true for mine plus you are saying yours is doing this stuff with a loaded up HDD then I am suspecting that is the culprit...
 

gigahurtz

SatelliteGuys Pro
Dec 16, 2006
294
0
I had this issue with the NR release for the HR34. A workaround until it gets fixed is to hit exit button before you hit list. That worked well for me at the time, hopefully it'll help you.
 

danpeters

SatelliteGuys Family
Jan 15, 2006
82
0
Altoona, PA
I have been having a similar problem with my receiver. Same model, but all mine is doing is about a 15 sec pause when starting a recording sometimes. But I think that it only started doing that after I filled it about 75% full. So if that's true for mine plus you are saying yours is doing this stuff with a loaded up HDD then I am suspecting that is the culprit...

Mine is also doing the 10-15 second pause when starting a recording. Doesn't seem to have anything to do with the free space though as I currently have 99% free and it still does it. R22-100 - 0x59c

Dan
 

hunters1234

Well-Known SatelliteGuys Member
Dec 23, 2011
34
0
chicago
Ever since I didn't the first "upgrade", my list and most button presses have been VERY delayed. I also have about a 20 second delay when hitting list. Even when hitting Exit before it. I like the new look a lot, but not to sacrifice this speed. I really hope this changes. I have an 80% full external hard drive, but I had that same full hard drive with the old GUI without the speed sacrifice.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top