LNB Drift. 322 Receiver. Problems with TV1 remote? (1 Viewer)

gogeden

Thread Starter
New Member
Oct 1, 2011
3
0
Earth
I've been at this for about an hour with troubleshooting and reverse engineering.

We have a Dish Network 322 receiver. I went to turn off the receiver (Thinking my idiot step sister left it on) and the TV1 remote does not seem to have any communication going to the receiver. I can control the television with the remote but not the receiver. So I did a test (Can't entirely remember HOW I got to the screen) and afterwards, I was prompted in red text to check the details list for LNB.

LNB Drift Detected...
0x0e, 0xa1, 119(e -8)
0x0e, 0xa1, 110(e -8)

I can't even change the channel on TV1 (It's stuck on Jersey Shore T_T) but I can use TV2. Their UHF Pro remotes. The batteries aren't dead in TV1's remote, I tried unplugging and plugging the receiver back to it's power source, I did a remote code reset which did nothing that I can see.

So... wtf?


Thanks in advance.
 

gogeden

Thread Starter
New Member
Oct 1, 2011
3
0
Earth
UPDATE: I got the TV1 remote to communicate with the receiver again. Not entirely sure how but I did. The LNB problem still concerns me.
 

Dishman1978

SatelliteGuys Pro
Jul 31, 2010
3,274
90
California
gogeden said:
UPDATE: I got the TV1 remote to communicate with the receiver again. Not entirely sure how but I did. The LNB problem still concerns me.

Lnb drift will eventually cause signal loss. Only way to fix this problem, replace the lnb.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top