local channels not working occasionally

Status
Please reply by conversation.
K

krayzee8548

Thread Starter
New Member
Dec 30, 2011
2
0
Thornton, CO
Hi I live in colorado and I have 2 local channels that do not work sometimes, channel 4 which is CBS and channel 7 which is ABC all day yesterday both channels said looking for signal then later on that night at 7:00pm they both worked this happens pretty often, all the other locals work, anyone know why this would be happening and what the fix may be?
 
jcrandall

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,910
378
Central Michigan
What is the callsign of the channel your having trouble with? Kabc for example. We can tell you what transponder it is on so you can check to see if the signal strength is a problem. Rarely a LNB can fail in cold temperatures, which explains at night in winter. If the signal is good you may want to replace the LNB or setup a service call.

WELCOME to Satelliteguys!
 
K

krayzee8548

Thread Starter
New Member
Dec 30, 2011
2
0
Thornton, CO
I forgot to mention that my sons receiver always has these channels and of course he is hooked up to the same satellite, could it be the diplexers?
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,827
14,370
Cheshire CT
Could be a bad/loose connection or a bad cable.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
I forgot to mention that my sons receiver always has these channels and of course he is hooked up to the same satellite, could it be the diplexers?



You have diplexers in your setup? Maybe you can run through how you system is setup from dish style/type all the way to the receivers.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,698
4,692
NW Ohio - Buckeye Country
Could be a bad (going bad) LNB or a loose connection would be where I would start to diagnosis it.

Give us a description of your set up like Charper mentioned so we know exactly what were working with.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,827
14,370
Cheshire CT
I'm betting on a bad connection or cable. If it was an lnb going, it should affect all of the displays.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,827
14,370
Cheshire CT
Not if one is on a 13v and the other on a 18v channel/transponder.

Shouldn't it still look the same, good or bad, on all displays? If channel 8 is carried on the 13v, it's that way on all them.
 
Status
Please reply by conversation.

Similar threads

W
Replies
15
Views
3K
charper1
charper1
mrsaxde
Replies
2
Views
1K
larry55
larry55
K
Replies
7
Views
3K
moghedien14
moghedien14
A
Replies
7
Views
2K
NYDutch
NYDutch
B
Replies
0
Views
774
bk63ross
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top