loss of signal ?

D

darkkarnie

Thread Starter
Member
Sep 18, 2009
5
0
us
i have had problems on and off since i got dish. the symptoms vary.
1. every morning usually just tv2 but sometime both will not have a signal and holding power button does nothing i have to unplug the power from reciever then plug it back in and it works most of the time
once i have a signal it will stay good all day or if i have a signal in the morning it will be fine until i change the channel
2.sometime nothing gets a signal and by saying not getting a signal i mean it says either call dish or says acquiring signal 1 out of 5 but when i go to the signal strength part of menu its always green with strength around 60-70

i have 2 recievers one that we use for the bedrooms 1-2 and a guest one in another room that we never use but when one is suffering it seems they both are when ones working fine so does the other

sometimes it will go a week or two without problems has gone almost a month before without problems but now it seems more frequent at least every morning
tv2 loses signal sometimes when tv1 is working fine

could it be bad existing wiring in house ,i thought it was a tree but it doesnt seem to change behavoir from winter when theres no leaves to summer when its full

please help cause i like dish better than cox but if i cant figure this out im not going to renew my lease with dish

i have dvr625

thanks
 
dvrexpander

dvrexpander

SatelliteGuys Master
Aug 23, 2009
5,004
298
Near a tree
could it be bad existing wiring in house ,i thought it was a tree but it doesnt seem to change behavoir from winter when theres no leaves to summer when its full

please help cause i like dish better than cox but if i cant figure this out im not going to renew my lease with dish

i have dvr625

thanks

Well it could be just the tuner going bad in the receiver, next time TV2 starts going out turn the TV to Channel 3 then take the TV2 cable on the back of the receiver and plug it into the TV1 Chan 3 output and see what it does. If its fine and works good coming off tuner 1 then again its most likely Tuner2 taking a dive, could also be the separator and you can test that but removing it and plugging in the cable coming into it into each tuner one by one.
 
sca

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
need a little more info maybe. if it says acquiring 1 of 5, then i am assuming you wait for it to count up? if it stays at 0 of 5 that is different. if you get a message telling you to call dish, it is likely the message that you are trying to watch a channel you dont subscribe to.
at any rate, if you are having att 015 or att 004 but go to the sig screen and all levels are good, it is usually an indicator of rg-59 cable in the system.
also. what kind of dish do you have. got to sys info
menu 6-1-3
see if there is a warning or if it says'check details for lnb'
 
whatchel1

whatchel1

SatelliteGuys Master
Sep 30, 2006
9,099
48
Great High Plains
rg-59 cable in the system.
also. what kind of dish do you have. got to sys info
menu 6-1-3
see if there is a warning or if it says'check details for lnb'

Could be several things. Bad barrel connector, corrosion on F connectors. bad ground that could cause this. Also the switch may have a problem as well. Doesn't have to be RG-59 in the path.
 
sca

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
right, but in my experience bad fittings, chewed or fried cable, that type of thing ususally causes signal to go out completely. when it goes out and the sig screen says high signal i usually find rg-59.
you are right about corrosion though, it has the same symptoms.
 
D

darkkarnie

Thread Starter
Member
Sep 18, 2009
5
0
us
sorry took awhile to get back ok first i havent been able to try what
dvrexpander sugguested cuase it hasnt lost signal today
as for SCA's response in the morning yes it usually counts up to five and works but sometimes it just stays at three then it will give an error screen after awhile and not sure what kind of dish i have but i have reciever dvr 625 and i dont know what a rg-59 cable is and as for the "check details for lnb" ihave seen it say that before and something about a drift but right now the test says all is is ok

i guess i need to change my indoor coaxil cables and see if that helps

Thanks all
 
sca

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
um. i think you should just as well call dish. if you have the service plan it only costs $15 for a visit these days to get everything fixed. its worth it to just have your system run smoothly and not have to worry about it.
i asked about the dish because i was guessing you may have a so-called superdish. when those fail, they get drift, and die slowly with symptoms like you are having.
 

Similar threads

T
Replies
9
Views
2K
traumajunkie170
T
J
Replies
2
Views
1K
whatchel1
whatchel1
gdarwin
Replies
3
Views
1K
RandallA
RandallA
U
Replies
5
Views
1K
uptownvideo
U
B
Replies
1
Views
860
dwarren2
dwarren2

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top