Lost the horizontal scroll bar on the client if 30 sec. Advance (1 Viewer)

Status
Please reply by conversation.

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
Last week I lost the horizontal scroll bar on the client when 30 second Advance, the video advances 30 second but NO scroll bar. I called tech support and they could not duplicate the problem on their client. Pressing the Fast Forward it does display the scroll bar fine. Does anyone else have this problem?

They said they will report the problem to their engineering dept. The problem exist ONLY on the client, on the HR54 it does displays the scroll bar without any problems.

I
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
Let me clarify one thing, I lost the horizontal scroll bar about the same time I changed the 30Slip to 30Skip. I don't know if this was a coincident or a result of changing the 30Slip to 30Skip. As I mentioned in another post, for some reason I cannot change the 30Skip back to 30Slip so I am not sure the reason for the scroll bar disappearance. The scroll bar is displayed fine on the HR54 with 30Skip. Can anyone confirm that on his Client with 30Skip the scroll bar IS displayed.
 

rob321

SatelliteGuys Family
Nov 15, 2005
72
0
Atlanta GA
Mine has also disappeared and I enabled 30skip





Let me clarify one thing, I lost the horizontal scroll bar about the same time I changed the 30Slip to 30Skip. I don't know if this was a coincident or a result of changing the 30Slip to 30Skip. As I mentioned in another post, for some reason I cannot change the 30Skip back to 30Slip so I am not sure the reason for the scroll bar disappearance. The scroll bar is displayed fine on the HR54 with 30Skip. Can anyone confirm that on his Client with 30Skip the scroll bar IS displayed.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,403
14,077
Cheshire CT
I would consider this an upgrade, not having to see the bar then, or at any time.
 

TheRatPatrol

SatelliteGuys Pro
Nov 1, 2004
424
141
The clients don't support viewing of the scroll bar when you do SKIP. It only works with SLIP.
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
Mine has also disappeared and I enabled 30skip
I dont understand, when did yours disappear, when you had 30skip or 30slip? Mine apparently disappear after I switched from 30slip which was the default to 30skip. My problem is that for some reason I am unable to change it now back to 30slip!
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,403
14,077
Cheshire CT
I dont understand, when did yours disappear, when you had 30skip or 30slip? Mine apparently disappear after I switched from 30slip which was the default to 30skip. My problem is that for some reason I am unable to change it now back to 30slip!
I don't know if it was you, but a poster said they had trouble going from slip to skip until they put a space between the 30 and the skip. Are you putting the space between the 30 and the slip when trying to revert?
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
Yes, it was me, I was unable to switch to skip unless I had a space between the 30 and skip. Now I am still unable to switch it back to slip with or without the space.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top