Loud Pop from Rear Left speaker with 722 (1 Viewer)

Register Today to see less ads! It's Free!

shouyi

Member
Dec 5, 2003
7
0
I connect the audio output of 722 to a pioneer receiver using a tos-link optical cable.

The popping for scratching noise started maybe last weekend. The unit will work OK for a little while and then when I change channel up or down, it will pop. But if I change channel very quickly so no picture is tuned in, there won't be any pop.

It also comes in when there are noticeable signal loss/weakening, or during commercial changes. And every once in a while, it will pop for no good reason.

I tried to change the digital audio settings, rebooted the system. also, I disconnected HDMI cable to TV. And Nothing worked.

Before I switch out and test a different receiver, I'd like to know what else I can try to fix this problem.

Thanks

:confused:
 
Register Today to see less ads! It's Free!

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,610
3,951
Fishers, IN
Don't automatically assume it's the 722's fault. It could lie in your Pioneer. Have you tried a different optical cable?
 
Register Today to see less ads! It's Free!

shouyi

Member
Dec 5, 2003
7
0
KAB, thanks for the quick reply. I did try different cable, on another input on the receiver. Sorry, forgot to mention that.

I do have an old yamaha receiver I can swap it. These thing are so heavy I've been delaying that test.

That reminded me, I wonder is there is a way I can pipe this digital output into my pc and have a software analyze the output? OK, I'm going to google that!
 

sethwell

SatelliteGuys Pro
Oct 16, 2008
1,611
58
Booneville, AR
i also have a 722 and get the pops too. my receiver is a LG model connected by a toslink cable. mine happens mostly when i skip forward or back. not sure if it has anything to do with it but this started happening a couple months ago. since it only seems to happen when i skip forward or back i figured it had something to do with the signal being processed wrong. but as of this weekend my HDD died on my 722. not sure if they go together but if it still does it when i get my new unit this week i will post and let you know.
 

shouyi

Member
Dec 5, 2003
7
0
Thank you Sethwell for the reply. I definitely hear pop when Fast Forward and Rewind. Guess time to call dish too.

Hope a new unit will fix the problem.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top