Missing RSN after switching packs (1 Viewer)

kikenovic

Thread Starter
SatelliteGuys Pro
Nov 9, 2009
355
1
Somewhere in time
Hi,

On Thursday I switched from AT250 to LatinoMax. After the switch, the first thing I noticed is the HD american channels remained on their classical mappings (Espn HD is 140, History is 120, etc) which, is awesome.
I lost the channels I was suppossed to loose (SCI, G4, etc) and I gained the latino channels on the 800's.

Everything seemed to be fine, until I tried to tune CSN Chicago (my RSN for Davenport, IA) about an hour ago. Channel 429 is not on the guide at all. I also checked in the 5400's and the 9000's but it's not there. I receive the Big Ten no problem.

I tried a rehit via the phone and resetting my receivers. Still no sign of CSN Chi.

As far as I remember, Latino Dos and Max include my local RSN(s).

That channel was working fine for me on Wednesday night (when I was still on AT250).

Maybe Latino Max is no longer eleigible for CSN Chi or there is a glitch on Dish's system.

Can an IRT member shed some light on this please. Thanks.
 

Teehar

SatelliteGuys Master
Pub Member / Supporter
Sep 29, 2010
8,355
174
WNC
You could run a check switch test and force a guide re-download.That may get it to pop up.
 

MaryB@SlingTV

SatelliteGuys Pro
Dec 29, 2010
1,251
11
Colorado
You definitely should have regional sports channels. Please PM me your account information and I will look into this. If you run the check switch test, please advise your orbital locations. Thank you!
 

kikenovic

Thread Starter
SatelliteGuys Pro
Nov 9, 2009
355
1
Somewhere in time
Thanks for the suggestion Teehar. I did the check switch, the guide redownloaded but still no CSN Chicago.

I forgot to mention I'm on the Eastern Arc.

I sent a PM to Mary with my acct info.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top