MRV struggles

CFilkins

CFilkins

Thread Starter
SatelliteGuys Family
Dec 5, 2003
59
0
Hi, guys...

So, a while back I started d/l'ing the CE firmware to my bedroom receiver, and left the main living room reciever on the NR. Well, last month, with the new NR rollout, both boxes were updated to the NR. Since then, I've downloaded the last couple of CE rollouts (including this past weeks) to the bedroom, as I had before, and I cannot get MRV working at all. I've done the keyword...I've rebooted both boxes...and I hit the "list" button and the local playlist comes up...that's it.

Am I missing something simple? Both boxes are hardwired into my home network.

Chris
 
armchair

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
First, test your network connection.

Secondly, IMO, there's a general consensus that a restart is required to get MRV server going; although sometimes a system test will jump start it if was working and later quit. Try cycling MRV off/on (you can use MISC. Options to turn it off but k/w search MRVCLIENTON to turn it on is still prescribed in CE notes) then keyword search IAMANEDGECUTTER again prior to restart.
 
armchair

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
First, test your network connection.

Secondly, IMO, there's a general consensus that a restart is required to get MRV server going; although sometimes a system test will jump start it if was working and later quit. Try cycling MRV off/on (you can use MISC. Options to turn it off but k/w search MRVCLIENTON to turn it on is still prescribed in CE notes) then keyword search IAMANEDGECUTTER again prior to restart.


Not sure about this but you may have to k/w search MRVCLIENTON & IAMANEDGECUTTER then restart your other NR receiver as well but I would try the CE server first.
 
Last edited:
CFilkins

CFilkins

Thread Starter
SatelliteGuys Family
Dec 5, 2003
59
0
The new CE's for the H2X models require the current CE on the HR2x units too. This happened about two or more CE's ago.

That's what I was afraid of...looks like I'll have to wait and hope for a new CE this weekend, and try to install it on both receivers to see if that takes care of it...of course, I'm running a pair of HR22's, but that could be the issue...

Chris
 
armchair

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
That's what I was afraid of...looks like I'll have to wait and hope for a new CE this weekend, and try to install it on both receivers to see if that takes care of it...of course, I'm running a pair of HR22's, but that could be the issue...

Chris


I agree you now need CE on both HR22's. I have two HR22's and until this last CE, the MRV Server in the B/R wasn't as reliable as the one in L/R. (Server would go down but continue to accept remote views from L/R but not allow the L/R to remotely view w/o intervention). This last CE had some problems with To Do List and in my case it froze both HR22's while in Standby overnight.

I'm hoping the next CE will address these issues and still be stable for MRV. The video splats are still there but it's not so annoying as long as it doesn't effect the audio and nothing is really missed.
 

Similar threads

M
MRV
Replies
1
Views
1K
cfb
JAG72
Replies
42
Views
4K
rrosley
R
trehutch
Replies
4
Views
893
cfb
alert5
Replies
1
Views
834
cfb
memory
Replies
17
Views
2K
armchair
armchair

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top