MRV "Unable to Access Media" (1 Viewer)

Status
Please reply by conversation.

tff17

Thread Starter
Member
Jan 24, 2006
11
0
I have set up MVR on both my HR20-700 and my HR21-700. They are connected though a wireless N network. Network services work on both DVR's, and I can get VOD content. I can see the combined playlist on both DVR's, and I can delete shows on both DVR's. However, when I try and play something from either of the remote DVR's I get an error "Unable to Access Media". Any ideas?


I have rebooted both DVR's. My router sees both DVR's on the network. The DVR's are the only equipment using the 5gHz network I set up. Thanks for any help.
 

tff17

Thread Starter
Member
Jan 24, 2006
11
0
Currently they are dynamically set through DHCP. I have read that this might be causing the issue. I am going to change them to static IP addresses this weekend and see if that helps. Still learning all this networking stuff. I'll let you know if this works.
 

pepperRI

Active SatelliteGuys Member
Aug 6, 2007
15
0
I also have questions about this and hoping for some advice.

I have 2 HR20-700s and they were already hooked up to our network via ethernet cables. When they received the software upgrade I was able to setup the Multi room viewing easily and viewed a few shows and was able to erase shows viewed from the other room etc.

As days go by the system stopped recognizing the other DVR and says there is no other DVR available. I'd heard about the static vs. Dynamic IP thing so assigned them each their own IPs and it worked again, but then same thing over time it disappeared.

This morning the shows all appeared on the living room DVR, I erased a show from the other room and that worked fine. I came back about an hour later to watch a show and now the other room is no longer displaying on the living room DVR list and it says no other DVR is available???

Nothing has changed as far as I know? Any ideas?
 

Ramy

The Star Wars Collector Podcast
Supporting Founder
Jan 27, 2004
30,895
510
Here
I have never been able to get mine to work. Each is dynamic and each has the software and is configured to use the MRV but doesn't work.
 

wildbill129

SatelliteGuys Pro
Jul 31, 2009
1,273
0
Redding, CA
I also have questions about this and hoping for some advice.

I have 2 HR20-700s and they were already hooked up to our network via ethernet cables. When they received the software upgrade I was able to setup the Multi room viewing easily and viewed a few shows and was able to erase shows viewed from the other room etc.

As days go by the system stopped recognizing the other DVR and says there is no other DVR available. I'd heard about the static vs. Dynamic IP thing so assigned them each their own IPs and it worked again, but then same thing over time it disappeared.

This morning the shows all appeared on the living room DVR, I erased a show from the other room and that worked fine. I came back about an hour later to watch a show and now the other room is no longer displaying on the living room DVR list and it says no other DVR is available???

Nothing has changed as far as I know? Any ideas?

Have you tried a red button reset since you began having problems. On one occasion I had problems like you are having. A reset on both receivers fixed it. It's been working flawlessly since.
 

pepperRI

Active SatelliteGuys Member
Aug 6, 2007
15
0
I had previously done the red reset on the living room and it worked after that for that short time.

I just did the red reset on both. When done the living room showed the shows in the list of the other room machine, but the other room didn't. So I went to Multi-room status in Room2 and it showed "authrorized" but "No networked DVRs". So I went back to the living room and now the second room shows were gone and in status is showed "authrorized" but "No networked DVRs". Check the network list and they both show up right where they are supposed to be.

They also both can receive shows via the internet from Directv so they clearly are on the network and also have a path to the internet.

Very strange.
 

pepperRI

Active SatelliteGuys Member
Aug 6, 2007
15
0
added info - after some time the room 2 shows became available in the list again in the living room. I assumed it was a matter of letting some time pass after the reset. BUT...
I started watching a show and after a few minutes an error box shows up that says the ROOM2 has been disconnected from the home network. This program can no longer be viewed. Then there is an OK highlighted.

If you press any button on the remote the show stops and the shows are removed from the living room list. Then we are back to the message in status that says authorized but no other DVRs are attached to the network.

(nothing has changed on the network)

Time passes and the shows become available again. Then I begin watching the show. same error comes up - this time I do NOT press any button and just let it sit. The show continues to play fine but with the error box on the whole time. After a minute or so the box disappears and the screen goes dark, BUT then the show begins playing again from the correct place and without the error box.

I am watching it fine now and can control it through the remote fine.
Huh?
 

Mark0525

SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
wow, this is what I to look forward to when I finally get the update....Not sure I really want it now. I guess this is how Direct works the bugs out of the system before they start to charge us. Just think if you had to pay for all that fun!!! Has to be frustrating on your end.
 

pepperRI

Active SatelliteGuys Member
Aug 6, 2007
15
0
Yes it is frustrating, but to be fair this feature was clearly stated as a BETA feature. While I do wish it was a bit more ready to go than this, it is apparently working well for some people.

When it works for me, it is very convenient but it is not something I can count on at this point. I just post here to see if others have ideas or solutions or directions to follow. Lots of times it is a small tweak that I can adjust and voila! This may not be one of those circumstances. We shall see.
 

Mark0525

SatelliteGuys Family
Jan 11, 2010
113
0
Ohio
Yes it is frustrating, but to be fair this feature was clearly stated as a BETA feature. While I do wish it was a bit more ready to go than this, it is apparently working well for some people.

When it works for me, it is very convenient but it is not something I can count on at this point. I just post here to see if others have ideas or solutions or directions to follow. Lots of times it is a small tweak that I can adjust and voila! This may not be one of those circumstances. We shall see.

I agree but the frustrating part is when you talk to someone they always blame something else. I'm sure once the bugs are out it'll be great. Sometimes it's fun to work through these issues. As long as people realize like you said it's BETA.
 

tff17

Thread Starter
Member
Jan 24, 2006
11
0
Here is my latest update. I have set both of my WET610N ethernet bridges to static IP's through the bridge software and my router. I can still see both DVR's and can still delete recorded programs on both DVR's. I can play content recorder on HR-20 through my HR-21, but I can't play content recorded on my HR-21 through my HR-20.

I have reset both receivers multiple times. I also cannot get network services to work (I get error 202, not sure what this is). I can still connect to the internet and download VOD content. Still trying to do further research. Any other ideas. I am getting closer, but still not there.
 

wildbill129

SatelliteGuys Pro
Jul 31, 2009
1,273
0
Redding, CA
Have you checked all your cables? Are they all terminated correctly? You could have one pair wrong, and it work most of the time but not all the time when higher bandwidths are necessary. Do you have a tester that can test remotely? Other than that, I am at a loss. My network is all hardwired. I have two switches and a router, and all the IP addresses are dynamically assigned. MRV works nearly flawlessly ....so I am really confused why you are having problems.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top