Multiple instances of missing Sound (1 Viewer)

Register Today to see less ads! It's Free!

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,205
1,348
Plain City, OH
While watching New Amsterdam with PTAT on WCMH 04-00, several times the sound disappeared for several seconds. If I skipped back to the location the missing sound was still missing there. This happened 5 or 6 times during the program. There was no problem with the video. Has anyone else noticed this? This was on my Living Room Hopper3 running U531.


Sent from my iPhone using SatelliteGuys
 
Last edited:
  • Like
Reactions: phatal
Register Today to see less ads! It's Free!

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,205
1,348
Plain City, OH
I checked and the audio is missing at the same spots on my Family Room Hopper3 for New Amsterdam. So it must be a problem with the broadcast since both Hopper3 receivers act identical.


Sent from my iPhone using SatelliteGuys
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,289
4,014
O'Fallon, IL
We have noticed the voice drop out too for some PTAT programs. Next time it happens will take note of the program and time.
 

bwexler

SatelliteGuys Pro
Nov 29, 2007
742
262
San Marcos, CA
Yes!
I frequently have the audio drop for a few seconds. It doesn't seem to discriminate on any particular show. But it generally only happens at the punch line so it doesn't really matter, does it.
It's been happening for at least as long as I have had the Hopper 3.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,289
4,014
O'Fallon, IL
Yes!
I frequently have the audio drop for a few seconds. It doesn't seem to discriminate on any particular show. But it generally only happens at the punch line so it doesn't really matter, does it.
It's been happening for at least as long as I have had the Hopper 3.
It has only started up for me about a couple of weeks ago and everything is a punch line to my wife and I hear about it. :coco
 

HipKat

SatelliteGuys Master
Aug 25, 2017
9,209
14,793
Pekin, IL
You guys are saying this specifically on PTAT? I haven't seen it, but I don't have PTAT turned one, either. I'm assuming on Dish chanels, not OTA, correct?
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,205
1,348
Plain City, OH
Yes it was with PTAT with the satellite network channels. I have noticed it on a couple of shows.


Sent from my iPhone using SatelliteGuys
 
Register Today to see less ads! It's Free!

phatal

Member
Mar 28, 2014
14
24
Minneapolis
Yes!
I frequently have the audio drop for a few seconds. It doesn't seem to discriminate on any particular show. But it generally only happens at the punch line so it doesn't really matter, does it.
It's been happening for at least as long as I have had the Hopper 3.

I can confirm the same behavior, however, I didn't equate it to just PTAT viewing. I'll pay closer attention to see if that is the only time it occurs. I thought my Hopper 3 drive was getting "tired".
 
  • Like
Reactions: charlesrshell

bwexler

SatelliteGuys Pro
Nov 29, 2007
742
262
San Marcos, CA
I do have PTAT turned on.
Is it necessary to have PTAT to enable Auto Hop? I have always equated the two features. Until just now I didn't realize that with an H3 and 16 tuners PTAT is not relevant.
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,890
1,467
Earth
I do have PTAT turned on.
Is it necessary to have PTAT to enable Auto Hop? I have always equated the two features. Until just now I didn't realize that with an H3 and 16 tuners PTAT is not relevant.
Yes it needs to be on but only for just the minimum so I use Saturday for ABC (since nothing is on ABC worth saving) and only save for two days
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top