My DVR says "no playback in progress"

ninster

Member
Original poster
Jun 3, 2004
5
0
um... I am not sure which model of DVR I have but when I go to my list of recorded shows and I press play I get a screen that says "Currently, there is no playback in progress. Press the List button to see your recordings. Press the channel button to change channels." I don't understand why my DVR wont allow me to play my recorded shows. Could it be that there is no more memory??? Thanks.
 
ninster said:
um... I am not sure which model of DVR I have but when I go to my list of recorded shows and I press play I get a screen that says "Currently, there is no playback in progress. Press the List button to see your recordings. Press the channel button to change channels." I don't understand why my DVR wont allow me to play my recorded shows. Could it be that there is no more memory??? Thanks.
Have you tried rebooting it?

What happens if you hit the PVR button?
 
No... its a cable box from adelphia but they both have the same DVR mine is an Explorer 8000. my remote is silver
 
ninster said:
No... its a cable box from adelphia but they both have the same DVR mine is an Explorer 8000. my remote is silver
In that case, we can't help here in the Dish Network Forum. I don't know about any of the other brand DVR's.

Maybe this should be in the general Tech Support forum? (I'm gonna move it).
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)